Quick reply, new post or editing is all screwed up.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-15-2009, 01:43 AM   #1 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Quick reply, new post or editing is all screwed up....

Like the title says I have been having problems withit since 9:50pm lastnight.
I can not do a quick reply if I do it asks me to log on again about 3 times in a row.
I cannot edit my posts at all due to the same problem I stated above.
If I try to post a new reply it says I am banned ?

Does anyone on staff who manages the site know what is going on ?
I mainly use IE8, I tried firefox 3.5 but I still get the same problems so there must be a site glitch up thats happening.
__________________

-RockMan- is offline  
Old 12-15-2009, 08:36 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Quick reply, new post or editing is all screwed up....

Sorry but this is all you. I have no issues at all with anything you mention. I have used Firefox, Chrome, Safari and IE8 all with no problems. This is not a site issue.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-15-2009, 08:38 AM   #3 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Quick reply, new post or editing is all screwed up....

I haven't noticed anything and I am on a lot. How is it for you now Mike?
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 12-15-2009, 09:54 AM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Quick reply, new post or editing is all screwed up....

No problems here.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 12-15-2009, 10:33 AM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Quick reply, new post or editing is all screwed up....

Maybe it is the Quick Logon that you are using with the skin instead of setting the cookie properly like we have stated in this area several times?

http://www.techist.com/forums/f4/signed-out-206247/
login does not set cookies
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-16-2009, 12:47 AM   #6 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Quick reply, new post or editing is all screwed up....

I don't use cookies on sites except on gmail.com, reason being I don't like being constantly logged on to message boards where people who might access my pc can cause problems when I am not there.

Also mak I don't use the quick logon I've been using the main logon at the top sites page and I still have problems.
I tried this with my mothers computer and I stll get the same glitch.
-RockMan- is offline  
Old 12-16-2009, 07:38 AM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Quick reply, new post or editing is all screwed up....

Mike you dont seem to understand, THAT is the logon that is having issues. It DOES NOT set the cookies. Read the topics i linked to. That is NOT the main logon. That IS the quick logon.

Quote:
Originally Posted by tastegw View Post
use the login at the top of the page, log in. click box "remember me" and then exit your browser, restart browser.
come back to tech-forums, and you will not be logged in.
From the very first post of the 2nd topic. Sound familiar?

It is not something we control. It is something with the skin as said several times since the skin was installed. This is not the first time it was brought up and everytime it is the same answer.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-16-2009, 09:05 AM   #8 (permalink)
Newb Techie
 
Join Date: Dec 2009
Location: Seattle
Posts: 23
Default Re: Quick reply, new post or editing is all screwed up....

Quote:
Originally Posted by MikeFuryXP View Post
I don't use cookies on sites except on gmail.com, reason being I don't like being constantly logged on to message boards where people who might access my pc can cause problems when I am not there.

Also mak I don't use the quick logon I've been using the main logon at the top sites page and I still have problems.
I tried this with my mothers computer and I stll get the same glitch.
simple concept. Use cookies, and have your browser auto-delete them when you exit it.
__________________

THRiLL KiLL is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No POST, No Beep(s), Swapped EVERY part slvrstang New Systems | Building and Buying 8 05-07-2009 09:55 PM
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
System will not POST! lookinfur Hardware Repairs and Troubleshooting 1 04-30-2008 02:15 PM
I cannot post a quick reply siddanth3 New Systems | Building and Buying 1 05-25-2007 01:07 AM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 01:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.