Quick Links Don't Work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2008, 11:55 PM   #1 (permalink)
Super Techie
 
Join Date: Apr 2008
Posts: 370
Default Quick Links Don't Work

None of the items in the Quick Links menu work. I click on them, and nothing happens. The rest of the menu items seem to work.

OS: Windows XP SP2 Pro
Browser: Tried IE 7 and Firefox 2
__________________

DoubleHelix is offline  
Old 04-13-2008, 11:56 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Quick Links Don't Work

That's because the website is broken. Doesn't work for anyone else either.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-14-2008, 12:03 AM   #3 (permalink)
Super Techie
 
Join Date: Apr 2008
Posts: 370
Default Re: Quick Links Don't Work

I can't pull up a user's profile either. So no plans to fix anything?
DoubleHelix is offline  
Old 04-14-2008, 12:13 AM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Quick Links Don't Work

No, because the admin, Dmo, is busy right now. What do you want to change? There are other ways to get to what the quick link offers.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-14-2008, 08:40 AM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Quick Links Don't Work

To pull up a user's profile, click on their avatar or right-click their name on the left and open it in a new tab/window.

Most of the Quick Links are things in the UserCP (link in the upper left side of the top box). Who's Online is available on the main Index page down at the bottom where the names are listed. Same with the Mark Forum Read.

Somewhere there is a link with new posts, but I never used it to begin with, so I don't have any idea where it is.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-14-2008, 01:01 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Quick Links Don't Work

Quote:
Originally Posted by DoubleHelix View Post
I can't pull up a user's profile either. So no plans to fix anything?
There are plans to fix these things. If you read thru the threads in this area alone you will see all of these issues that are known have been brought up several times and have been talked about several times. There is all the info available in the threads here.

DMo is working on what he can and the rest of the Admin team is doing what they can. It is a work in progress and will be done at some point in time. Till then we will just have to use workarounds till it is finished.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-14-2008, 05:15 PM   #7 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Quick Links Don't Work

DMo (Dave) is thinking that our server issues may be a part of the problem. Once the hired guns get those fixed we may see some improvement in some areas.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-14-2008, 09:10 PM   #8 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Quick Links Don't Work

Quote:
Originally Posted by Trotter View Post
To pull up a user's profile, click on their avatar or right-click their name on the left and open it in a new tab/window.

Most of the Quick Links are things in the UserCP (link in the upper left side of the top box). Who's Online is available on the main Index page down at the bottom where the names are listed. Same with the Mark Forum Read.

Somewhere there is a link with new posts, but I never used it to begin with, so I don't have any idea where it is.
You can also middle click (like clicking the scroll wheel) and it opens in a new Tab (that works with my Mozilla and IE7)
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 04-14-2008, 09:20 PM   #9 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Quick Links Don't Work

Same here, Vern, but many are still on IE6 (or 5).
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-14-2008, 09:31 PM   #10 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Quick Links Don't Work

Thought it was worth mentioning, people in my Multimedia class get really impressed when I middle click... lol.. they are like.. "wow thats so cool" (I really don't think it is... I just think its a convenient feature)
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
quick questions the_patriot2008 System Upgrades 2 01-10-2008 12:54 AM
Quick Ram Question (Please at least look at) Higach Hardware Repairs and Troubleshooting 2 01-06-2008 02:06 AM
What's your work schedule like? Ethereal_Dragon Off Topic Discussion 21 08-29-2007 09:54 AM
Saving Quick Launch Icons cliffhucker Microsoft Windows and Software 6 06-25-2007 07:37 PM
Virus Writers Taint Google Ad Links Osiris Viruses, Spyware and Malware 0 04-26-2007 08:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.