Problem with "my profile" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-30-2011, 02:18 AM   #1 (permalink)
Super Techie
 
Thomas's Avatar
 
Join Date: Jun 2011
Location: NY USA
Posts: 384
Default Problem with "my profile"

Why when I click either my avatar in a post or the "my profile" link on the right side of the screen does it go to thomas07 instead of me?
__________________

Thomas is offline   Reply With Quote
Old 06-30-2011, 06:10 AM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,773
Default Re: Problem with "my profile"

It does that for me too. I assume it's a problem with the forum software? Perhaps it didn't consider anyone would have the TM symbol in their name, and is finding the username closest to it.
__________________

__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is online now   Reply With Quote
Old 06-30-2011, 07:04 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problem with "my profile"

It is because of the TM symbol after your name. That is not a normal character and has to be specially produced and it creates a glitch in the database when you try to access your profile. We have this same issue with Dave or DMO back in the day as well when he did this. Only way to fix it is get rid of the TM symbol after your name.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 06-30-2011, 10:02 AM   #4 (permalink)
Super Techie
 
Thomas's Avatar
 
Join Date: Jun 2011
Location: NY USA
Posts: 384
Default Re: Problem with "my profile"

I would be fine to change my user name to make it work correctly is that something I can do or should I pm a mod?
Thomas is offline   Reply With Quote
Old 06-30-2011, 10:17 AM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Problem with "my profile"

I removed the "TM" off of your username. You will have to use "Thomas" to log in now.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now   Reply With Quote
Old 06-30-2011, 10:26 AM   #6 (permalink)
Super Techie
 
Thomas's Avatar
 
Join Date: Jun 2011
Location: NY USA
Posts: 384
Default Re: Problem with "my profile"

Thanks Trotter. Really appreciate the help
__________________

Thomas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FAQ: List of "3U, 4U, 5U Rackable Towers" and "Full Tower" Chassis (Cases) for HPTX, MEB, and SWTX size Motherboards. 4P_Bulldozer New Systems | Building and Buying 6 05-23-2011 12:34 AM
LOL. Corrupt profile when "properly" deleted. Awesome. Jayce Microsoft Windows and Software 0 10-26-2009 01:11 PM
""I have a problem in opening drives"" please help me rajeevpchandran HijackThis Logs (finished) 2 05-03-2008 06:16 PM
Annoying Windows XP "Open" & "Save As" dialog box problems cedjunior Microsoft Windows and Software 6 09-10-2005 02:24 AM
event log "unable to complete the operation on" "the interface is unknown" windo pesko Microsoft Windows and Software 6 01-26-2005 12:00 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.