Picture Gallery Error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Closed Thread
Thread Tools Display Modes
Old 12-18-2002, 02:13 PM   #1 (permalink)
Monster Techie
Join Date: Nov 2002
Posts: 1,364
Send a message via AIM to shan
Default Picture Gallery Error

Hey Chopper, just thought that i'd let you know that when your in the picture galley and you click on the top menus with "User CP | Members | Calendar | ect... buttons it links to http://www.techist.com/gallery/usercp.php

and should be linking to
http://www.techist.com/usercp.php (Or the appropriate button...members, calendar... It's just staying in the /gallery/ directory and not going back to the main directeory..

Just thought i'd let ya know
<center><h2><font color=\"red\">C:\\ Is the root of all evil</font></h2>
<hr width=\"50%\">
spam this account, it's fun.
shan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.