Ok this is weird - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2007, 01:20 PM   #11 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Ok this is weird

wow.. quick fix.. thanks Dave
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 11-24-2007, 06:46 PM   #12 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Ok this is weird

im subscribed to every thread i posted in throughout the past week wtf?
__________________

Nick is offline  
Old 11-24-2007, 07:10 PM   #13 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Ok this is weird

ya.. thats what i'm getting now... hmm.. i'm trying to avoid necroposting..
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 11-24-2007, 07:46 PM   #14 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Ok this is weird

I haven't been affect yet.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 11-25-2007, 04:42 PM   #15 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Ok this is weird

oh you will muhahahahahaha

__________________

Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird temps El_Roberto Overclocking and Modding 0 10-05-2007 03:49 AM
Weird cd burning problem endezeichen Hardware Repairs and Troubleshooting 1 08-18-2007 03:11 PM
weird problem...virus? or failing hdd bmxfreakrider Microsoft Windows and Software 1 04-19-2007 08:49 PM
weird 56K/phone line problem bnuk013 Hardware Repairs and Troubleshooting 3 04-18-2007 03:44 PM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.