Not sure if forums, or internet. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-01-2012, 11:21 AM   #1 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,310
Default Not sure if forums, or internet.

Having a problem replying to threads with the reply or reply with quote buttons. When I click them they just hang but if I just type in the box and hit quick reply it works fine. If I click on a forum or a thread it loads just fine. Wanted to see if anybody else had this problem before clearing cache and all that because I'd rather not with my internet situation.

The edit post button works fine, and go advanced work fine too BUT post format is missing (quote, image, font buttons). Also, when I go to edit the save button doesn't work.

Edit: Never mind, cleared cache anyways and fixed the problems.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 02-01-2012, 09:18 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Not sure if forums, or internet.

Yeah, works fine here. Nice avatar.
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unexplained Internet Download Allowance Drains When I'm Connected To The Internet Recliner22 Computer Networking and Internet Hardware 2 01-05-2012 03:21 PM
Internet Forums Kharn Off Topic Discussion 3 10-06-2007 05:15 AM
Connected to the internet but internet explorer won't work??? MADWAD Computer Networking and Internet Hardware 7 04-12-2006 10:22 PM
HositngChitChat.com - Web Hosting Forums Community Discussions Webmaster forums hostingchitchat ISP and Web Hosting 0 04-08-2006 02:23 AM
Investigated thru Internet Forums jade Internet Software and Browsers 2 03-23-2004 02:45 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.