My 2 Cents - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-18-2004, 02:30 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 183
Default My 2 Cents

Just have to say I like how it feels here at "TF". I've been visiting the last few days after finding this place through a google search, and find myself coming back each day. I like the look, and definately some of the members personalities definately make me feel like I will fit in
I'll let you judge if that's good or bad :P
~Fawks
__________________

Red Fox is offline  
Old 12-18-2004, 03:20 AM   #2 (permalink)
Monster Techie
 
willsko87's Avatar
 
Join Date: Apr 2004
Location: Melbourne, Australia
Posts: 1,240
Default

thats what its all about
__________________

__________________
http://www.aflonline.com.au



willsko87 is offline  
Old 12-18-2004, 03:18 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 183
Default

My sentiments exactly.

~Fawks
Red Fox is offline  
Old 12-18-2004, 04:47 PM   #4 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Yes, although I have had a few quarells with other members lately, I still find TF a generally friendly place.
beedubaya is offline  
Old 12-18-2004, 06:04 PM   #5 (permalink)
Wizard Techie
 
Dave's Avatar
 
Join Date: Mar 2002
Location: "Almost Heaven" USA
Posts: 4,866
Send a message via AIM to Dave Send a message via Yahoo to Dave
Default

Thanks for the comments, Fox! I've enjoyed this place, too.

Dave
Dave is offline  
Old 12-20-2004, 02:25 AM   #6 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 183
Default

One question .. seems the last couple of days, when I browse to TF, it seems very slow to respond. Or when I hit the submit post link, it seems to just sit and not want to post, I can go, make a drink come back and then it finally says it's taking me back to my post. Other sites work just fine, I have no problems other than here. is it maybe a php glitch or just some bad signal through the server perhaps? I have tried running a tracert to TF and don;t see anything really bad til the last two servers, then it hits up around 80ms or higher. Which isn't too bad I suppose, I'm just curious.

~Fawks
Red Fox is offline  
Old 01-03-2005, 09:20 PM   #7 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 284
Default

nice system specs red fox
__________________

comrad is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.