login does not set cookies - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-12-2009, 03:35 PM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: login does not set cookies

Quote:
Originally Posted by hollyoaks777 View Post
deleted al my cookies,still does not work
Maybe if you gave a bit more information.

Like which OS, what Anti-Virus software you have running, which browser you have tried.

You know some information so we can try to help rather than just saying it doesnt work. Which isnt true cause many people here have gotten it to work.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-12-2009, 03:38 PM   #12 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: login does not set cookies

It doesn't happen on my desktop, but my laptop, it logs me out if I leave it alone for maybe 15 minutes...I'll try the cookie culler thing.
__________________

__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline  
Old 03-12-2009, 04:10 PM   #13 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: login does not set cookies

I have also had issues with cookies as of late....

Windows Vista
IE7
AVG
no addons or anything of the sort...
c0rr0sive is offline  
Old 03-12-2009, 04:22 PM   #14 (permalink)
Master Techie
 
Shumway's Avatar
 
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729
Default Re: login does not set cookies

For those still having the cookie issue try this as it worked for me with opera.


Quote:
Originally Posted by tastegw View Post
to bypass this right now (until this is fixed)

while logged out, just go to a thread and try to respond to it, this will prompt you to log in


this method will set the cookies for you.
Shumway is offline  
Old 04-02-2009, 08:55 AM   #15 (permalink)
Ultra Techie
 
forrestcupp's Avatar
 
Join Date: Feb 2007
Posts: 692
Default Re: login does not set cookies

To all you guys deleting your cookies to try to get it to work:

The OP never said that deleting your cookies will fix your problem. What the OP said was that you should delete your cookies to be able to recreate the problem so you can see that it doesn't work.

So if it's already not working for you don't delete your cookies. And if it is working for you, don't delete your cookies or it will stop working. Nobody ever said that was the fix, and that will just make you have to reset your cookies for all of the other sites you frequent.
forrestcupp is offline  
Old 04-02-2009, 02:15 PM   #16 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: login does not set cookies

The fix about clicking a thread hitting reply and loging in that way will set cookies I had this issue last night and so far it's the only thing I can find that works.
__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 04-02-2009, 03:14 PM   #17 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: login does not set cookies

I updated my password and was logged out. I deleted all the cookies for Tech-Forums, logged back in and surfed, and then re-saved the cookies for here. No problems.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-02-2009, 04:28 PM   #18 (permalink)
True Techie
 
Asylum's Avatar
 
Join Date: Mar 2009
Location: South Carolina
Posts: 138
Default Re: login does not set cookies

Mine doesnt show me as logged in when i come in...But if i click on a few post it logs in by its self!!
Asylum is offline  
Old 04-03-2009, 12:00 PM   #19 (permalink)
Ultra Techie
 
forrestcupp's Avatar
 
Join Date: Feb 2007
Posts: 692
Default Re: login does not set cookies

Quote:
Originally Posted by Trotter View Post
I updated my password and was logged out. I deleted all the cookies for Tech-Forums, logged back in and surfed, and then re-saved the cookies for here. No problems.
For me, I tried logging in the normal way, and it stayed logged in for a short time while I surfed, but like the next day I wasn't logged in anymore. It may have been that I stayed logged in while my browser was open.

The reply to a thread method is the only way I've been able to stay logged in even for long periods of time.

Thank you to whomever it was that figured out how to do it that way.
__________________

forrestcupp is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Zango Removal Script Osiris Programming 1 11-27-2008 11:45 AM
Login Message ehgit Computer Networking and Internet Hardware 3 11-18-2008 03:49 PM
batch to copy file help under_score Programming 6 11-14-2008 08:38 AM
Clone Hard Drive? peterhuang913 Monitors, Printers and Peripherals 16 03-03-2008 01:12 AM
Windows PC won't allow login tonyisnt Microsoft Windows and Software 4 12-21-2007 01:33 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.