Just got spammed by Tech-Forums? (email) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-12-2011, 03:43 AM   #1 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,028
Default Just got spammed by Tech-Forums? (email)

Did this happen to anyone else?
I know I've read all these before because I never have an unread email count
They're all from the same thread too.. hm. meh :tonue:

__________________

__________________
7700k 32GB RAM 512GB 960 Pro GTX 1080 NCase M1
15" Retina MBP || 64GB Nexus 6P || 64GB iPad Air 2
Battle.net: iFargle #1561 || Steam/Origin: iFargle
iFargle is online now   Reply With Quote
Old 11-12-2011, 08:20 AM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Just got spammed by Tech-Forums? (email)

are you subscribed to that thread?
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline   Reply With Quote
Old 11-12-2011, 09:54 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Just got spammed by Tech-Forums? (email)

It just looks like the mail server isnt working properly. Cause the dates are not all the same. Just look the first one shown on screen is from July 4th. The last one was from August 4th. Then you had the one from 8AM that morning. So no it isnt spam cause the dates are all different. It just looks like the mail server didnt send them all properly and you got them all at once instead of when you should have. Not spamming, just mail server being bogged down trying to handle every single subscribed thread for all of our members.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 11-12-2011, 03:31 PM   #4 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,028
Default Re: Just got spammed by Tech-Forums? (email)

yeah I'm subscribed to it... They dated back to like.. April.. probably even earlier. It was only that thread too
__________________
7700k 32GB RAM 512GB 960 Pro GTX 1080 NCase M1
15" Retina MBP || 64GB Nexus 6P || 64GB iPad Air 2
Battle.net: iFargle #1561 || Steam/Origin: iFargle
iFargle is online now   Reply With Quote
Old 11-12-2011, 05:12 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Just got spammed by Tech-Forums? (email)

I guess the dam busted.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 11-13-2011, 02:06 AM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Just got spammed by Tech-Forums? (email)

I think that we should see if we can remove subscriptions to topics like that one that get lots of posts. I think it might be over loading the email server. Could be the source of the email problem you had before Trotter.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tech-Forums App?!? KSoD Forum Admin, Announcements & Feedback 81 07-28-2011 08:53 AM
someone was able to see my forums posts by knowing my email! mocha24 SEO and Web Traffic 0 08-23-2006 01:39 PM
Tech Forums tech support SHAWN Forum Admin, Announcements & Feedback 9 06-01-2006 12:49 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.