Issues posting pics - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-17-2014, 03:30 PM   #11 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Issues posting pics

Yup and it does that for me with both Chrome and IE. Has been for a long while now. I've been mentioning it here and there but I guess that went unnoticed.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-29-2014, 11:37 AM   #12 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Issues posting pics

Sooo.....about those broken attachments?
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 05-05-2014, 02:35 PM   #13 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Issues posting pics

Viewing pictures as attachments should be working now. Had the site Admin fix it when he dropped in to ask if anything still wasn't working well.

Tested it in Chrome and it works for me, at least.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 05-05-2014, 04:11 PM   #14 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Issues posting pics

Hmmmm
Attached Images
File Type: jpg 1174576_797146160311671_1765109275_n.jpg (8.0 KB, 8 views)
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 05-05-2014, 04:16 PM   #15 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Issues posting pics

Attached images work, but you can't enlarge them.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 05-05-2014, 04:18 PM   #16 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Issues posting pics

Works for me:
Official Tech-Forums Post Your "Picture of the Day" Thread! (56k Warning)

Pick a pic that's down-scaled.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 05-05-2014, 04:18 PM   #17 (permalink)
 
Janet H's Avatar
 
Join Date: Nov 2011
Location: Pacific NW
Posts: 164
Default Re: Issues posting pics

really? here's a large one...
Attached Images
File Type: jpg Mt adams.jpg (100.5 KB, 6 views)
Janet H is offline   Reply With Quote
Old 05-05-2014, 04:23 PM   #18 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Issues posting pics

Pics in the pic thread work, but not the above 2. Lemme try something.

Edit: Cleared cache and now it works. Sweet!
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Project Pink - new pics in post #21 (56k warning.... many pics) Ethereal_Dragon Overclocking and Modding 46 05-19-2008 05:51 PM
post your fav. "o rly" and "ya rly" pics here, round 2! **PICS** molsen Off Topic Discussion 12 06-15-2007 11:46 PM
new mobo posting issues ssyidos Monitors, Printers and Peripherals 8 07-15-2005 01:09 PM
Pics! Pics! and only Pics! hardmachine Off Topic Discussion 1 05-20-2003 05:37 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.