Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Forum Admin, Announcements & Feedback (http://www.techist.com/forums/f5/)
-   -   I want to stay logged in... (http://www.techist.com/forums/f5/i-want-stay-logged-419/)

Drachewyn 05-11-2002 11:15 PM

I want to stay logged in...
 
I keep getting logged out even though I set it in option to have me automatically logged in upon return and browse the board with cookies.

Still I keep having to log in everytime I come here. :(

Any ideas?

Drachewyn 05-11-2002 11:15 PM

I want to stay logged in...
 
I keep getting logged out even though I set it in option to have me automatically logged in upon return and browse the board with cookies.

Still I keep having to log in everytime I come here. :(

Any ideas?

Toby 05-11-2002 11:22 PM

What is your cookie setting one your computer itself? If your computer settings are set to NOT ALLOW cookies the login process wont auto login

Toby 05-11-2002 11:22 PM

What is your cookie setting one your computer itself? If your computer settings are set to NOT ALLOW cookies the login process wont auto login

Drachewyn 05-11-2002 11:40 PM

It must be set to accept cookies because I don't have to log in to any of the other forums I visit.

I also have other websites that I keep myself logged into via cookies.

Drachewyn 05-11-2002 11:40 PM

It must be set to accept cookies because I don't have to log in to any of the other forums I visit.

I also have other websites that I keep myself logged into via cookies.

Toby 05-12-2002 01:19 AM

I am assuming that one of those websites is the webmaster-talk site?

I am not sure what might be the problem. But could you try one thing, PLEASE. Go to control panel --->Internet Options--->click the tab [privacy] ----if not already set the scale to except all cookies.

You sre right chancess are that this is already done. But there is a difference in "cookies". there are first party and third party. if the settings are not set properly you might have the problem that is occurring

I hope this helps

Toby

Toby 05-12-2002 01:19 AM

I am assuming that one of those websites is the webmaster-talk site?

I am not sure what might be the problem. But could you try one thing, PLEASE. Go to control panel --->Internet Options--->click the tab [privacy] ----if not already set the scale to except all cookies.

You sre right chancess are that this is already done. But there is a difference in "cookies". there are first party and third party. if the settings are not set properly you might have the problem that is occurring

I hope this helps

Toby

Chopper 05-12-2002 01:54 AM

In your forum user control panel make sure that:
*Remember Username and password
*Browse boards with cookies

are set to YES

cheers

Chopper 05-12-2002 01:54 AM

In your forum user control panel make sure that:
*Remember Username and password
*Browse boards with cookies

are set to YES

cheers


All times are GMT -5. The time now is 08:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.