I am having a problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2005, 08:41 PM   #1 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default I am having a problem

when I respond to a thread i dont get an alert on the user cp. Only from threads that are older like "tlyers guide to windows vista" but no new ones, and if i am lucky i get a alert to threads i start.
I have to remember where a thread is or run into is while browsing.

Also it has been going on 4 a while i just got around to *****ing about it.
__________________

__________________
Lonewolf5460 is offline  
Old 08-18-2005, 08:17 PM   #2 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

oh nothing at all is showing up.now
__________________

__________________
Lonewolf5460 is offline  
Old 08-21-2005, 12:53 PM   #3 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

any one else is having this problem?
__________________
Lonewolf5460 is offline  
Old 08-25-2005, 03:41 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default

I am, when I first started at these forums I got email notification to every thread I replyed to, now it's very spotty.
__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Old 08-25-2005, 09:18 PM   #5 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

You have to subscribe to the topic by going through the reply page and checking off the appropriate box. If you use the quick reply box at the bottom you will not recieve email notifications
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 08-28-2005, 09:50 PM   #6 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

Ok thanks I have made it a bad habit of using the quick reply and remebering the signs for smiles.
__________________

__________________
Lonewolf5460 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.