This forum is really getting on my nerves - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-23-2007, 08:22 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 135
Angry This forum is really getting on my nerves

By far #1 in my list for worst forums i've ever been on. The upgrade you guys did recently really f***** everything up. and it's been months..no one is doing anything...and now tonight....I CAN'T POST ANYTHING...YOU'RE MODERATING EVERY POST NOW?!?! lame...real lame. if you're getting ****ed at the spam bots, there are a freakin ton of add ons to stop them. vbulletin.org has them. If noone wants to run the upgrades properly, let me do it.

Still, none of my quick links work.

it's frustrating trying to help someone out when I can't navigate or i'm "awaiting approval from a moderator".
__________________

__________________
NathanLedet is offline  
Old 06-19-2007, 04:19 AM   #2 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,929
Default Re: This forum is really getting on my nerves

I honestly, miss the old layout, yes we all wanted a new forum... But this, is by far the worst "upgrade" I have EVER seen...
__________________

c0rr0sive is offline  
Old 06-19-2007, 04:23 AM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default Re: This forum is really getting on my nerves

Nothing is working.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 06-19-2007, 04:52 AM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,390
Default Re: This forum is really getting on my nerves

Dunno how I missed this thread...

yes, about the time the OP was posted we were having an issue with user groups which has been fixed (so much for no one doing anything). And, since you have posted since then apparently you have encountered no more of those problems...?

We are still having growing pains. DMo is working on things, but this new version is a whole new thing compared to the old. The old version was a hodge-podge of plugs and patches... and none of it translated to the new version. As we have seen, we have to be very careful what is changed so as to not screw up anything else.

I'm not sure of the status of the current projects since I haven't seen DMo lately. I know his world had went nuts on him for a while... I hope things have calmed down for him a bit.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD Ryzen 5 1600 x6 core / MSI B350 Gaming Plus
Samsung 970 EVO 250GB M.2 SSD / WD Blue SSD 250GB / WD Black 750GB / WD Green 1TB
2x4GB DDR4 2400 / Win10 Pro x64
Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My forum reice ISP and Web Hosting 1 06-10-2007 03:33 PM
help creating a forum snypercore ISP and Web Hosting 11 05-23-2007 10:43 AM
Is this Forum Part of us? SYL\X/3K Off Topic Discussion 11 05-06-2007 10:17 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.