Forum posting problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-04-2013, 06:23 PM   #11 (permalink)
Junior Techie
 
MalignantBC's Avatar
 
Join Date: Mar 2013
Location: GA
Posts: 73
Default Re: Forum posting problem

yea, not that its a huge deal. but it is nice to talk on some different subjects
__________________

MalignantBC is offline   Reply With Quote
Old 04-04-2013, 07:10 PM   #12 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,028
Default Re: Forum posting problem

You're marked as having 40+ posts in the user groups. What section are you trying to post in? Off topic or B/S/T?
__________________

__________________
7700k 32GB RAM 512GB 960 Pro GTX 1080 NCase M1
15" Retina MBP || 64GB Nexus 6P || 64GB iPad Air 2
Battle.net: iFargle #1561 || Steam/Origin: iFargle
iFargle is online now   Reply With Quote
Old 04-04-2013, 07:21 PM   #13 (permalink)
Junior Techie
 
MalignantBC's Avatar
 
Join Date: Mar 2013
Location: GA
Posts: 73
Default Re: Forum posting problem

It was just what we did today. I was posting to just see if I had access and it denied me twice. I got off my computer for a bit and them came back and it did work so it prolly just takes a few mins.
MalignantBC is offline   Reply With Quote
Old 04-04-2013, 07:21 PM   #14 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Forum posting problem

Quote:
It was just what we did today. I was posting to just see if I had access and it denied me twice. I got off my computer for a bit and them came back and it did work so it prolly just takes a few mins.
I was about to suggest trying logging out and back in. It sometimes takes the forum software a little bit to register the usergroup change.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 04-09-2013, 10:01 AM   #15 (permalink)
Banned
 
Join Date: Mar 2013
Location: UK
Posts: 137
Default

what does B/S/T stand for??

oh right lol
buy/sell/trade, never mind

why isn't buy/sell/trade allowed though until reaching 100 posts??
Horror is offline   Reply With Quote
Old 04-09-2013, 11:28 AM   #16 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Forum posting problem

Quote:
Originally Posted by Horror View Post
oh right lol
buy/sell/trade, never mind

why isn't buy/sell/trade allowed though until reaching 100 posts??
To prevent spam and brand new people from trying to sell / buy because they don't necessarily have a reputation, so we can't judge if they're out to scam our actually sell.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 04-09-2013, 11:35 AM   #17 (permalink)
Banned
 
Join Date: Mar 2013
Location: UK
Posts: 137
Default Re: Forum posting problem

Quote:
Originally Posted by carnageX View Post
To prevent spam and brand new people from trying to sell / buy because they don't necessarily have a reputation, so we can't judge if they're out to scam our actually sell.
yeah but then people can intentionally help people so they build their reputation but the help might be fake
so then they can buy/sell/trade
and people can of course do it by PM too

so yeah then whats the point ?? just saying...
Horror is offline   Reply With Quote
Old 04-09-2013, 11:46 AM   #18 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Forum posting problem

Quote:
Originally Posted by Horror View Post
yeah but then people can intentionally help people so they build their reputation but the help might be fake
so then they can buy/sell/trade
and people can of course do it by PM too

so yeah then whats the point ?? just saying...
We require people to stick around a while before they are allowed the rights to post in BST. This way we can see they are at least somewhat of a dedicated member by sticking around at least that long.

They can build their reputation by posting in the forums and helping out that way.

Members aren't allowed to PM up until around 40 posts, I believe, so that combats some of that. But no, we can't really stop people from PM'ing offers and such before that 100 post mark.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 04-09-2013, 11:48 AM   #19 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: Forum posting problem

I would be a little suspicious of a new member coming on here and instantly PMing me on a deal. It takes a little common sense too.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-09-2013, 11:52 AM   #20 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Forum posting problem

Quote:
Originally Posted by PP Mguire View Post
I would be a little suspicious of a new member coming on here and instantly PMing me on a deal. It takes a little common sense too.
As would I unless they could provide some sort of verification; such as Heatware or eBay feedback.

Heck, that's what I do on [H]ardForum lol. I don't have any posts there, but I've bought several things through PM. Had an account since '09, but never posted.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.