Forum posting problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-18-2013, 10:51 PM   #1 (permalink)
True Techie
 
spacecadet11's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 194
Smile Forum posting problem

Hello. Can someone tell me why I can not post in the off-topic forum? I seem to be able to post in other forums.

I do not exactly believe what the computer is telling me.

Any ideas?
Thanks
SC
__________________

spacecadet11 is offline   Reply With Quote
Old 03-18-2013, 11:15 PM   #2 (permalink)
Super Techie
 
Join Date: Dec 2011
Location: Newcastle, England
Posts: 268
Default Re: Forum posting problem

Do you mean the section that has the following as a description
"This forum requires a minimum post count of 40 to be able to post"
__________________

Frosty is a Snowman is offline   Reply With Quote
Old 03-18-2013, 11:33 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Forum posting problem

A. Why is this posted in the Windows area when it is a Forum Related Question not a Windows related question.

B. As per the Rules of the Site, which is stated to be read by everyone once they register:

Quote:
10) Off-Topic Area is also a privilege.
It is not a right. You will gain access to this area at 40 posts just like your signature. This area has its own set of rules as well. Read up on them and get to know them before you enter so that you do not get into trouble upon gaining access.
Along with that we also have it stated here within the Rules as well:

Quote:
12) New Members have certain requirements that must be met before access is granted to certain features, namely Signatures, PM (Personal Message) System, B/S/T (Buy/Trade/Sell) Forums, and the OT (Off-Topic) Forums. The requirements are as follows.
  • 40 good posts to get a signature. Posting things like "LOL" or "That is some good information" will get you noticed real fast and get your signature use blocked before you even get it. A couple posts like this are fine, but 40 posts just so you can put up a link to your site will not be allowed.
  • 40 posts to gain access to the PM (Personal Messenger) System.
  • 40 posts to gain access to the Off Topic forum.
  • 100 good posts to reach the B/S/T Area.
So it is not like we exactly hide this fact. We have it stated twice in the Rules alone and again within the Welcome Thread, which was send to you in the Welcome To Computer & Tech Forums PM that all new registered members get.

So we have it clearly stated in 3 areas and it isnt just your computer telling you something and that it is wrong. Your PC is actually very much correct and it was you who did not read all available information provided about the subject.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 03-19-2013, 12:40 AM   #4 (permalink)
Student & Lover of Games
 
XGC Forsakend's Avatar
 
Join Date: Aug 2012
Location: USA
Posts: 1,395
Default Re: Forum posting problem

Quote:
Originally Posted by spacecadet11 View Post
Hello. Can someone tell me why I can not post in the off-topic forum? I seem to be able to post in other forums.

I do not exactly believe what the computer is telling me.

Any ideas?
Thanks
SC
Welcome to the forum. You'll eventually be able to post there =p
XGC Forsakend is offline   Reply With Quote
Old 04-03-2013, 08:12 PM   #5 (permalink)
Junior Techie
 
MalignantBC's Avatar
 
Join Date: Mar 2013
Location: GA
Posts: 73
Default Re: Forum posting problem

Quote:
Originally Posted by KSoD View Post
A. Why is this posted in the Windows area when it is a Forum Related Question not a Windows related question.

B. As per the Rules of the Site, which is stated to be read by everyone once they register:



Along with that we also have it stated here within the Rules as well:



So it is not like we exactly hide this fact. We have it stated twice in the Rules alone and again within the Welcome Thread, which was send to you in the Welcome To Computer & Tech Forums PM that all new registered members get.

So we have it clearly stated in 3 areas and it isnt just your computer telling you something and that it is wrong. Your PC is actually very much correct and it was you who did not read all available information provided about the subject.
Not arguing or anything, but why is it like that? Do you guys have a reason or something? Or is it just an initiative to keep people coming back?
MalignantBC is offline   Reply With Quote
Old 04-03-2013, 08:31 PM   #6 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,319
Default Re: Forum posting problem

So the OT doesn't get spammed out, and so people don't join the forums just to use BST.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is online now   Reply With Quote
Old 04-03-2013, 08:41 PM   #7 (permalink)
Junior Techie
 
MalignantBC's Avatar
 
Join Date: Mar 2013
Location: GA
Posts: 73
Default Re: Forum posting problem

Quote:
Originally Posted by PP Mguire View Post
So the OT doesn't get spammed out, and so people don't join the forums just to use BST.
Makes sense. I just wish I knew more about computers to get to 40 lol All I really do is post computer problems lol oh and quote on wire managment from 2007 ha.
MalignantBC is offline   Reply With Quote
Old 04-04-2013, 02:09 AM   #8 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,319
Default Re: Forum posting problem

You only have 3 more to go. OT isn't all that great. Usually it's just me and Kman arguing over something stupid.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is online now   Reply With Quote
Old 04-04-2013, 05:28 PM   #9 (permalink)
Junior Techie
 
MalignantBC's Avatar
 
Join Date: Mar 2013
Location: GA
Posts: 73
Default Re: Forum posting problem

Yea, I actually just tried posting there and I still can't.

it would have been post #41 so I thought that would have worked
MalignantBC is offline   Reply With Quote
Old 04-04-2013, 05:46 PM   #10 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,319
Default Re: Forum posting problem

Well posting here was the right place for that. Mods can figure it out.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.