Forum avatar doesn't work - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-15-2008, 06:52 PM   #11 (permalink)
Junior Techie
 
Magnum4c's Avatar
 
Join Date: Nov 2004
Location: Pacific Northwest
Posts: 63
Default Re: Forum avatar doesn't work

But Trotter........about 4 posts ago you said you bumped me to the 40 post level because of how long I've been a member, and told me to upload a gif image from my computer. I'm SO confused!!! Mike
__________________

Magnum4c is offline  
Old 08-15-2008, 07:16 PM   #12 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Forum avatar doesn't work

still get "invalid file" with a jpeg. i thought new server would fix that? not crying *sniff *sniff* i just have a different avatar i want to use that doesnt look good as a gif.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 08-15-2008, 08:59 PM   #13 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Forum avatar doesn't work

Quote:
Originally Posted by nagasama View Post
still get "invalid file" with a jpeg. i thought new server would fix that? not crying *sniff *sniff* i just have a different avatar i want to use that doesnt look good as a gif.
I am sure that this was mentioned.

http://www.techist.com/forums/f4/new...w-post-182528/

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-15-2008, 09:55 PM   #14 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default Re: Forum avatar doesn't work

You are right, Magnum. For whatever reason it just ain't working. I did add one of the avvys from the gallery for now. Hopefully it is something that will be sorted quickly.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 11-01-2008, 12:35 PM   #15 (permalink)
Graphic Designer
 
mssssee2's Avatar
 
Join Date: Apr 2007
Location: Thessaloniki, Greece
Posts: 506
Send a message via MSN to mssssee2 Send a message via Yahoo to mssssee2
Default Re: Forum avatar doesn't work

Quote:
Originally Posted by Trotter View Post
http://www.techist.com/forums/f4/ava...5/#post1072962

That will answer most of your questions. Due to your sign-up date, I went ahead and bumped your usergroup up tot eh 40+ post level.

As for avatars, upload a GIF image from your computer. URLs aren't working, and neither is any other format I have found.
Still GIFs are not working no matter the configurations i do...
__________________
Mike from Greece, 16

mssssee2 is offline  
Old 11-01-2008, 01:12 PM   #16 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default Re: Forum avatar doesn't work

http://www.techist.com/forums/f4/new...w-post-182528/
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Off Topic Forum Change Nitestick Off Topic Discussion 0 02-11-2008 12:04 PM
Windows Mobile 4.2 Work and Internet Connection SandyP84 Microsoft Windows and Software 0 08-21-2007 09:52 AM
Forum Leader's Guide & Conduct Dave Forum Admin, Announcements & Feedback 0 11-01-2004 10:21 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.