Fix The Link - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Thread Tools Display Modes
Old 10-12-2010, 12:01 PM   #11 (permalink)
Lord Techie
hikaricloud's Avatar
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Fix The Link

Originally Posted by MindoverMaster View Post
Well, now it does. It did not when writing this thread.

That needs some repositioning, besides...
It's been working since it went up, not sure what you're talking about...

R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
hikaricloud is offline   Reply With Quote
Old 10-12-2010, 12:05 PM   #12 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Fix The Link

I have no idea, I only noticed it yesterday, and wasn't working on Chrome for me.

__________________ Steam Account
MindoverMaster is offline   Reply With Quote
Old 10-22-2010, 02:06 AM   #13 (permalink)
Master Techie
Join Date: May 2003
Posts: 2,470
Default Re: Fix The Link

Wonders & Wonders had a fundraiser last weekend, we raised almost $270K, which is awesome! The organization really saves/helps families.


The 2010 Beretta USA No Worries Classic - Wonders & Worries

they both work for me.

my wife had breast cancer and W&W is a group we strongly believe in -- they helped us a lot.

PS. i use chrome, didn't see any issues.
Larry is offline   Reply With Quote
Old 10-22-2010, 11:53 AM   #14 (permalink)
patonb's Avatar
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,737
Default Re: Fix The Link

No one had issues, and I'm glad the fundraiser did well. $270k is a good result.

Foldie = i7 950@ 4.0Ghz Gigabyte x58a-ud3r EVGA 970 SC Corsair H100 Corsair hx520 3x2gb OCZ Gold Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-link G520 Wireless weird problemD-link G520 Wireless weird problem RaptorX Hardware Repairs and Troubleshooting 8 06-15-2008 07:23 AM
D-Link 624 and WPA, am I alone? suppafreak Computer Networking and Internet Hardware 16 10-04-2006 02:08 PM
D-Link IP Web Cam petra Hardware Repairs and Troubleshooting 2 08-04-2006 03:46 PM
d-link 604 christianm Microsoft Windows and Software 2 04-05-2005 09:19 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.