ERROR: Thread started with no OP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-14-2008, 03:33 PM   #1 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default ERROR: Thread started with no OP

I am posting this interesting error. I posted a new thread an there was no OP vern responded an it looks he is like the OP an it makes no sense, if any one else encounters this error can you please post about it an tell us of any problems you en counted with posting a new thread, please also include a link to it.

Link to thread.
__________________

__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 04-14-2008, 04:16 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,387
Default Re: ERROR: Thread started with no OP

I've seen a few of them, but only every now and then. It's like the post never made it through.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD Ryzen 5 1600 x6 core / MSI B350 Gaming Plus
Samsung 970 EVO 250GB M.2 SSD / WD Blue SSD 250GB / WD Black 750GB / WD Green 1TB
2x4GB DDR4 2400 / Win10 Pro x64
Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-14-2008, 09:36 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: ERROR: Thread started with no OP

Looks like a server timeout right before the info was sent.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-14-2008, 10:07 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: ERROR: Thread started with no OP

I've seen it several times and I just say blank thread strikes again.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-17-2008, 01:54 AM   #5 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: ERROR: Thread started with no OP

Happened to me once and somehow it double threaded after I tried again.
__________________


Baez is offline  
Old 04-21-2008, 11:52 AM   #6 (permalink)
Yek
T.F's Resident Cool Guy...
 
Join Date: Aug 2006
Posts: 1,613
Send a message via AIM to Yek Send a message via MSN to Yek Send a message via Yahoo to Yek
Default Re: ERROR: Thread started with no OP

Yeah, V-Bull plays up now and again
That's what happens when you don't pay the licence Dave

~ Tkey
__________________

__________________
Yek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Potentially the longest thread in history... Dave Off Topic Discussion 55608 Today 11:25 AM
How did Tech-Forums.net get started? akasixcon Off Topic Discussion 42 12-03-2007 02:07 AM
Want to get started in video encoding aetherh4cker Microsoft Windows and Software 4 10-02-2007 12:18 AM
If i started a Forum... revenge2 Internet Software and Browsers 14 08-23-2007 10:02 AM
How to get started havartart Technology Careers and Education 4 06-06-2007 03:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.