Cookied - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2003, 05:42 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2003
Posts: 300
Default Cookied

Because i use hotmail whenever i get the emails telling me that there is a new post in my thread or something like that, if i click on the link it sends me to the page and i see it fine but i cant post because im not cookied as i have gone straight past the main page. Can there be a little place like on the homepage where you can enter in your username and password and then the page refreshes and you can post. But i know it would prob take a while and whether your consder it but that is my ONE thing that is a bit annoying about TF - well apart from some

Cheers and happy new year
__________________

__________________
*PyRo* is offline  
Old 01-01-2004, 01:22 AM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

I think there is...at the bottom right of the home page...when you aren't cookied. May be wrong.
__________________

__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Old 01-01-2004, 01:44 AM   #3 (permalink)
Super Techie
 
Join Date: Jul 2003
Posts: 300
Default

yeh sorry I didnt make that clear i knew there was one on the homepage but I thought it would be cool to have one on everypage but thanks anyway
__________________
*PyRo* is offline  
Old 01-01-2004, 06:11 AM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

Oh...okay. Now, I understand what u are saying...had to think about it a bit. (I'm a little slow at times)

Yep..that would be a good idea.
__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Old 01-01-2004, 07:35 PM   #5 (permalink)
Wizard Techie
 
Dave's Avatar
 
Join Date: Mar 2002
Location: "Almost Heaven" USA
Posts: 4,866
Send a message via AIM to Dave Send a message via Yahoo to Dave
Default

When I come here from an email link, it automatically goes to the sign-in before I read the post (unless I haven't eaten the cookies that day). I sign-in and then read the post.

Yours does not do that? I wonder what the difference is?

Dave
Dave is offline  
Old 01-02-2004, 03:13 AM   #6 (permalink)
Super Techie
 
Join Date: Jul 2003
Posts: 300
Default

you can read but can you post? thats my problem
__________________
*PyRo* is offline  
Old 01-12-2004, 07:53 AM   #7 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 872
Default

I can post just fine .. when i come from the mail link .. I guess ur clearing ur cookies or somethin' like that

Check if the cookies present just b4 u click on a link ..
__________________
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"http://www.theriddlehouse.com/random/tfsearch.php\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Old 01-12-2004, 09:48 AM   #8 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 303
Send a message via AIM to T1junkie
Default

whenever I click a link it sends me in to the post and most of the time im usually logged in already i usually only have to log in once every few days!!! Im not sure how that works but im usually logged in.
__________________

__________________
IBM/Lenovo T43 2687DSU
Pentium M 2.0Ghz
1024 MB (DDR2 SDRAM)
80 GB Ultra ATA, 5400 RPM
14.1\" LCD
Windows XP Pro
DVD-R
64MB ATI MOBILITY RADEON X300
Integrated 802.11A/B/G, Bluetooth, 10/100/1000 Eth.
T1junkie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.