cant post in the b/s/t forum - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-12-2008, 01:47 AM   #1 (permalink)
Master Techie
 
overlord20's Avatar
 
Join Date: Dec 2006
Location: spokomptan
Posts: 2,308
Default cant post in the b/s/t forum

I apply to the all the rules. Why cant I post a want add?
__________________

overlord20 is offline  
Old 11-12-2008, 02:10 AM   #2 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: cant post in the b/s/t forum

I just looked at your user profile in the mod CP an for some reason Registered - Extra BST isn't checked Trotter will have to do something to select it, we just changed some of the permissions for BST so it might be something with that. I know this is a bonner in your plans but if you can bare with us till we can get this fixed it shouldnt be long.
__________________

__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 11-12-2008, 02:14 AM   #3 (permalink)
Master Techie
 
overlord20's Avatar
 
Join Date: Dec 2006
Location: spokomptan
Posts: 2,308
Default Re: cant post in the b/s/t forum

thanks. im really anxious to get this linuxMCE up all the iso's are burnt and boot to live cd . now i just need to get a decent price on a laptop around 100 buck . people on ebay are mean lol.
overlord20 is offline  
Old 11-12-2008, 05:37 AM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: cant post in the b/s/t forum

Everything looks good, as far as permissions go. If you still have trouble, PM me.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 11-12-2008, 01:40 PM   #5 (permalink)
Master Techie
 
overlord20's Avatar
 
Join Date: Dec 2006
Location: spokomptan
Posts: 2,308
Default Re: cant post in the b/s/t forum

Thanks Trotter it worked fine.
overlord20 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't post anything on forums advancedgeek Forum Admin, Announcements & Feedback 2 05-25-2007 11:36 PM
Networking Forum Guidelines: Please Read Ethereal_Dragon Computer Networking and Internet Hardware 0 10-06-2006 07:49 PM
Forum Leader's Guide & Conduct Dave Forum Admin, Announcements & Feedback 0 11-01-2004 10:21 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.