Can't post anything on forums - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Closed Thread
Thread Tools Display Modes
Old 05-25-2007, 08:26 PM   #1 (permalink)
Ultra Techie
advancedgeek's Avatar
Join Date: Sep 2006
Location: Brisbane, QLD, Australia
Posts: 643
Send a message via AIM to advancedgeek Send a message via MSN to advancedgeek Send a message via Yahoo to advancedgeek
Default Can't post anything on forums

Recently i tried posting on the forums but my post isn't there. i tried with internet explroer 7 and firefox Is my account banned from posting? I just see a message it was sucessfully posted after i post something but my post isnt there even if i refresh it. I didnt do anything wrong to get me banned from posting so will any mod help me get back my posting priviledge back again?

advancedgeek is offline  
Old 05-25-2007, 10:17 PM   #2 (permalink)
Private Joker
carnageX's Avatar
Join Date: Feb 2007
Location: South Dakota
Posts: 23,115
Default Re: Can't post anything on forums

Your posts are being moderated. They have to be approved by a moderator before they're displayed. For some reaosn, I'm getting this too, and I hadn't done anything either. A glitch maybe?

Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5

If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 05-25-2007, 10:36 PM   #3 (permalink)
Grandfather of Techist

Trotter's Avatar
Join Date: Jan 2005
Location: The South
Posts: 30,952
Default Re: Can't post anything on forums

CarnageX is right. I think it was inadvertant, though. We're waiting on DMo to check on it.

Antec 300 Illusion / Antec EarthWatts EA650 650W / EVGA GTX 760 2GB
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB / WD Red 3TB
G.SKILL Ripjaws 2x2GB DDR3 1600 - Crucial Ballistix Tracer 2x2GB DDR3 1600
Win7 Ult 64-bit - Func MS3 Mouse - CM Storm QuickFire Rapid Mech Keyboard

R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I cannot post a quick reply siddanth3 New Systems | Building and Buying 1 05-25-2007 12:07 AM
Issue with forums and bbs Vermilion Internet Software and Browsers 3 05-12-2007 01:20 AM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 12:57 PM
Anyone else from here post on atomic tofu Monitors, Printers and Peripherals 0 04-18-2007 04:42 PM
New Build-Won't Post, Help!! doodah12 Hardware Repairs and Troubleshooting 7 04-13-2007 11:01 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.