Board time - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2005, 07:26 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 160
Default Board time

Why does it say 10:25 am when I am in PST, it should say 4:25 pm. I checked my user cp and I have it set to -8:00 Pacific Time. WTF???
__________________

__________________
Gateway 506GR
CPU: Intel P4 Prescott 550 HT 3.4Ghz
MOBO: Intel D915GAG
RAM:1Gb (2x512) Samsung DDR400 PC3200 3,3,3,8
HDD: Seagate Barracuda 7200 RPM SATA 200GB
VGA: Diamond Stealth Radeon 9200SE
PSU: Thermaltake TR2 430W
Dan DeVille is offline  
Old 03-13-2005, 10:01 PM   #2 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

That issue is pretty common. I wouldent worry about it. Just check your monitor for time...
__________________

__________________
Finished With TF.
Codeine is offline  
Old 03-15-2005, 05:08 AM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2002
Posts: 1,212
Default

If you log into your user control panel and under the edit options tab, you can change the time zone to suit where you live.

Hope this is of some help to you.

Thanks
Wayne
Chopper is offline  
Old 03-15-2005, 01:36 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 160
Default

Quote:
Originally posted by Chopper
If you log into your user control panel and under the edit options tab, you can change the time zone to suit where you live.

Hope this is of some help to you.

Thanks
Wayne
Did you even read the first post? I said in my user cp(control panel) that I have it set to Pacific Time, which I am in. What do you think PST stands for??? All I am saying is the board time is totally off. Someone should fix it.
__________________
Gateway 506GR
CPU: Intel P4 Prescott 550 HT 3.4Ghz
MOBO: Intel D915GAG
RAM:1Gb (2x512) Samsung DDR400 PC3200 3,3,3,8
HDD: Seagate Barracuda 7200 RPM SATA 200GB
VGA: Diamond Stealth Radeon 9200SE
PSU: Thermaltake TR2 430W
Dan DeVille is offline  
Old 03-17-2005, 06:59 PM   #5 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Dan DeVille, nothing is perfect. Besides that point, be happy its a little time glitch. Little things such as that shouldent bother you. Try to injoy the site for what it offers.
__________________
Finished With TF.
Codeine is offline  
Old 03-17-2005, 07:45 PM   #6 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 160
Default

I do enjoy the site. That was just a little pet peeve of mine.
__________________

__________________
Gateway 506GR
CPU: Intel P4 Prescott 550 HT 3.4Ghz
MOBO: Intel D915GAG
RAM:1Gb (2x512) Samsung DDR400 PC3200 3,3,3,8
HDD: Seagate Barracuda 7200 RPM SATA 200GB
VGA: Diamond Stealth Radeon 9200SE
PSU: Thermaltake TR2 430W
Dan DeVille is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.