Been bugging me lately, - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-10-2011, 06:26 AM   #1 (permalink)
True Techie
 
ckop11's Avatar
 
Join Date: Mar 2010
Location: Minnesota U.S.
Posts: 207
Default Been bugging me lately,

Idk if this is in the right section but ya

This is pretty small, but its been really bugging me lately,


When i click on [<<First ] with my mouse, I have to click right on the << to go to the first page,(kinda annoying) but when i want to go to the last page. i can click on any part of [<<Last ] to bring me to the last page. (Which is alot easier)

i'm using Opera 11

__________________

__________________
Phenom II x4 40 BE - 3.6Ghz
Asus M4A89GTD Pro Usb3 - 6Gb/sec
Mushkin Blackline 8GB @1800
NZXT Kraken x61
840 Samsung x2
MSI GTX970
24'' Dell G2410
Windows 10
ckop11 is offline   Reply With Quote
Old 02-10-2011, 09:07 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Been bugging me lately,

I think this is browser dependent. What do you use?

It works fine on FF 3.6 as well as Chrome 9.0.5 for me.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 02-10-2011, 09:08 AM   #3 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: Been bugging me lately,

Works fine for me on Firefox 4 Beta 9, and Beta 11.
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline   Reply With Quote
Old 02-10-2011, 10:36 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Been bugging me lately,

I have Opera 11.01 and it works as it should for me.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 02-20-2011, 02:53 AM   #5 (permalink)
True Techie
 
ckop11's Avatar
 
Join Date: Mar 2010
Location: Minnesota U.S.
Posts: 207
Default Re: Been bugging me lately,

Like the OP said im using Opera 11

But i think it may be opera 11.01 because when i try and update it says i have the latest version of opera.




Its still the same thing tho, im not sure why.

I wish the screen shots would save the curser, but i dont feel like downloading a screenshot program right now so work with me.


^^^ In this picture my curser (pointer) was over the FI in FIRST (not touching the << part) = when i click, nothing happens





^^^ This one my curser (pointer) was over the << part before FIRST. = when i click, it goes to the first page


this happens when i go into a thread with multiple pages (Like the wire managment thread or longest thread in history) or a forum section with multiple pages of threads. [like programing] then go to like the 100th page, then i wanna go back to the First page.

I will try to uninstall and reinstall Opera in the next day or two to see if that makes a difference

EDIT- Same problem when im using Opera 11.01.1190 in Ubuntu 10.10
__________________
Phenom II x4 40 BE - 3.6Ghz
Asus M4A89GTD Pro Usb3 - 6Gb/sec
Mushkin Blackline 8GB @1800
NZXT Kraken x61
840 Samsung x2
MSI GTX970
24'' Dell G2410
Windows 10
ckop11 is offline   Reply With Quote
Old 02-20-2011, 10:12 AM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Been bugging me lately,

Sorry to inform you, but that is the design of any site. Your first example, you dont have the item highlighted to be clicked. Your second shot you have it highlighted and that is why it works when you click it. It is just like clicking any hyperlink on any website in the world. If you do not have the mouse on it properly, clicking will not net you any results. You have to see the border around the item to activate the item and then click.

Maybe it is your mouse pointer as well. Cause i can hover over any part of the double arrow or First and just click and it works. I use Opera in Win7, Ubuntu and PC-BSD. It works in all 3.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 02-21-2011, 01:45 AM   #7 (permalink)
True Techie
 
ckop11's Avatar
 
Join Date: Mar 2010
Location: Minnesota U.S.
Posts: 207
Default Re: Been bugging me lately,

well hmm idk, because it works for me in ff and chrome just not opera. i mean its really not a huge deal but i just wanted to see if anyone else had this issue. i will try and reinstall on my W7 and see what happens.
__________________

__________________
Phenom II x4 40 BE - 3.6Ghz
Asus M4A89GTD Pro Usb3 - 6Gb/sec
Mushkin Blackline 8GB @1800
NZXT Kraken x61
840 Samsung x2
MSI GTX970
24'' Dell G2410
Windows 10
ckop11 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Far Cry 2 bugging out on Vista? Chad711 PC Gaming 27 10-27-2008 03:15 PM
What song is this! Its bugging me! braz Off Topic Discussion 7 06-21-2008 08:26 PM
This is REALLY bugging me.. andrewsvalesen Microsoft Windows and Software 2 11-14-2007 04:22 PM
Need help, seriously bugging me n1k23 Computer Networking and Internet Hardware 3 05-11-2006 05:13 AM
little question is bugging me silverstone Microsoft Windows and Software 12 10-04-2005 02:25 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.