Avitar - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-19-2006, 12:13 AM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 106
Default Avitar

I cant upload a custom avitar. Do i not have enough posts?
Quote:
If you have more than posts, you may also specify your own custom avatar.
thats what it says (something missing?)
__________________

__________________
I do computer not-working.
jonmon6691 is offline  
Old 07-19-2006, 12:40 AM   #2 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,589
Default

Here's a thread that tells you what to do:
http://techist.com/showthread.php?s=&threadid=108468
__________________
Cougar MX330-G / Antec EA650 650W / Zotac GTX 1660 AMP
AMD Ryzen 5 1600 / MSI B350 Gaming Plus / Samsung 970 EVO 250GB M.2 SSD
WD Blue SSD 250GB / WD Black 750GB / WD Green 1TB / 2x16GB Corsair Vengence RGB
Win10 Pro x64 / Razer DeathAdder Elite / Tecware 87 Key Mechanical

R.I.P. Father Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.