Answer, anyone? - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-30-2010, 08:43 PM   #31 (permalink)
Hyper Techie
 
Abstract Hero's Avatar
 
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 1,842
Default Re: Answer, anyone?

I'll run away. After all I'm only here because this is the prettiest website.

that and you guys were third down on google when I typed in computer forums searching for a community. lol :P
__________________

__________________
- AMD FX8320 @ 4.2Ghz - ASRock Fatal1ty 990FX Killer - G.Skill Ripjaws X 8gb -
- Asus Strix GTX 970 - Corsair Neutron GTX - Corsair TX 750 -
- Cooler Master HAF XB - Corsair H105 -
- Asus VG248QE - Corsair M60 & K90 -
Abstract Hero is offline   Reply With Quote
Old 12-01-2010, 12:54 AM   #32 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Answer, anyone?

Third? Larry must be getting lazy on us.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now   Reply With Quote
Old 12-01-2010, 09:04 AM   #33 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Answer, anyone?

Yeah, I just looked, you are the third link down. I don't remember how I found you, but I'm sure you were one of the top few.
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 12-01-2010, 10:51 AM   #34 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Answer, anyone?

But it also matter what terms you using to search with. There are other sites out there with the name Technology Forums or Computer Forums. So they will appear before us as the ever so lovely SEO is split between the 2 items. The site is techist.com but if you read the index it is actually named Computer Forums. Not one of the more lovely ideas but whatever.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 12-01-2010, 02:17 PM   #35 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Answer, anyone?

We said on google, searching for "computer forums". I know it works different in every search engine, but who cares...
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 12-04-2010, 06:44 PM   #36 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Answer, anyone?

Looks fixed. Nice one, Baez!
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 12-04-2010, 06:48 PM   #37 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Answer, anyone?

The update to 4.0.8 broke several things. Baez is having to go back through the new skin and tweak it because of this. It wasn't anything Baez did wrong... vB just decided to change the way the software did everything. :/
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now   Reply With Quote
Old 12-08-2010, 12:47 AM   #38 (permalink)
Newb Techie
 
Join Date: Sep 2010
Location: Mapleton, IL
Posts: 25
Send a message via ICQ to Jim2010 Send a message via AIM to Jim2010 Send a message via Yahoo to Jim2010
Default Re: Answer, anyone?

I get this sometimes on other sites as well. Did you guys ever figure it out. SOmetimes its just a issue that can be fixxed with a refresh (F5)
Jim2010 is offline   Reply With Quote
Old 12-08-2010, 11:17 AM   #39 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Answer, anyone?

AFAIK, It was a glitch in VB 4.0.8, right Trotter?
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 12-08-2010, 12:00 PM   #40 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Answer, anyone?

Yes it was a glitch in the vB software itself. We are now on the latest version of the software 4.1.0 Refresh 2 so things should start to look up and get fixed.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can anybody here answer these ??'s ?? Norcent Off Topic Discussion 15 02-19-2007 08:14 PM
Answer Happy-Man System Upgrades 2 11-27-2006 08:20 AM
Need and answer PLEASE j3dimindtr1cks Computer Networking and Internet Hardware 2 03-08-2006 08:23 AM
can't seem to answer Noknowledge Monitors, Printers and Peripherals 4 08-22-2004 01:26 PM
Cs Lag Please Answer Tweaked007 PC Gaming 1 04-25-2004 04:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.