Annoying flashes when i load a page(on this site only?) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2007, 12:14 PM   #1 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Annoying flashes when i load a page(on this site only?)

As the title says, basically if i was to refresh this page right now it would load up no problems but then a flash/flicker for a split second before the page is displayed? this only happens on this website so i know its the site!

Anyone else get this?
__________________

jonny_uk is offline  
Old 04-01-2007, 11:43 AM   #2 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Annoying flashes when i load a page(on this site only?)

Still doing it...................
__________________

jonny_uk is offline  
Old 04-01-2007, 03:37 PM   #3 (permalink)
Super Techie
 
Join Date: Oct 2006
Posts: 263
Default Re: Annoying flashes when i load a page(on this site only?)

I don't have that problem. Which browser are you using?
__________________
---
penfold

www.futurelooks.com/
www.megatechnews.com
penfold is offline  
Old 04-01-2007, 04:28 PM   #4 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Annoying flashes when i load a page(on this site only?)

Firefox the lastest version, theres no flashing on I.E when i view this site though so its something to do with FF but i dont know what
jonny_uk is offline  
Old 04-09-2007, 08:30 AM   #5 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Annoying flashes when i load a page(on this site only?)

Ok i guess im the only one whos getting this problem, well out of all the people who have red this without replying!
Its so annoying and it slows down my browsing because i know when the pages comes up after its loaded(which takes 1 second if that) im going to get a flash afterwards, GRRRRR
jonny_uk is offline  
Old 04-09-2007, 09:17 AM   #6 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Annoying flashes when i load a page(on this site only?)

IE loads the whole page before it displays, Firefox displays it as it loads. That may be what's going on here.

I don't know your connection speed. If it is slow (slower than mine), it could cause the flicjer.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-09-2007, 11:17 AM   #7 (permalink)
Ultra Techie
 
Phantom118's Avatar
 
Join Date: May 2006
Location: USA
Posts: 724
Default Re: Annoying flashes when i load a page(on this site only?)

Im not getting the flash.. tried it in both firefox and IE... strange problem...
__________________
[SIGPIC][/SIGPIC]

http://www.cardomain.com/ride/3282468
Phantom118 is offline  
Old 04-09-2007, 11:24 AM   #8 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Annoying flashes when i load a page(on this site only?)

Trotter ive had and used firefox for over a year and ive been a member on here for 2 years and it never used to do it...............
My internet is 1meg broadband, this is the only site i have an issue with.

Is there nothing i can do about it then?
jonny_uk is offline  
Old 04-09-2007, 06:41 PM   #9 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Annoying flashes when i load a page(on this site only?)

I'm stumped, mi amigo.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.