Annoying - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-06-2005, 12:07 PM   #1 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default Annoying

I think we should change this to 5 or 10 seconds.

__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 01-06-2005, 12:10 PM   #2 (permalink)
Monster Techie
 
willsko87's Avatar
 
Join Date: Apr 2004
Location: Melbourne, Australia
Posts: 1,240
Default

what your not posting quick enough already Major?
__________________

__________________
http://www.aflonline.com.au



willsko87 is offline  
Old 01-06-2005, 12:12 PM   #3 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229
Default

LMFAO Major, if we changed it to 5 or 10 sec. you would top 6-8k post in the NEXT 5 months
__________________
http://www.kbdigisol.com

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Old 01-06-2005, 12:16 PM   #4 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 431
Default

lol The Major ..i never get that problem
__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
MasterJason is offline  
Old 01-06-2005, 12:33 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

I get that message all the time.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 01-06-2005, 12:35 PM   #6 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 431
Default

Thats because you post too much :P
__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
MasterJason is offline  
Old 01-06-2005, 12:39 PM   #7 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229
Default

not too much, just too fast... i get it from time to time, but generally it takes me 45 sec to read the thread or previouse post... but then again if you post on every thread and are talking on them so fast it's like a chat room, then you must be TheMajor.
__________________
http://www.kbdigisol.com

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Old 01-08-2005, 09:43 PM   #8 (permalink)
Master Techie
 
Join Date: May 2003
Posts: 2,470
Default

uhm....

there is good reason for the delay, unless your a speed reader and can type 200 words per minute

__________________

Larry is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.