Android app not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-01-2012, 06:05 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2012
Posts: 19
Unhappy Android app not working

Ever since Wednesday, I have not been able to log in via the android app. This is my primary method of accessing TF. Will that be fixed soon, or is there something I need to do?
__________________

lltech is offline   Reply With Quote
Old 09-01-2012, 06:13 PM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Android app not working

Yha, as of Wednesday, the forum software was switched.

Have you tried just the regular mobile site?
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 09-01-2012, 06:13 PM   #3 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Re: Android app not working

For now, use your phones browser, they are working on getting a mobile system online soon.
c0rr0sive is offline   Reply With Quote
Old 09-01-2012, 06:17 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2012
Posts: 19
Default Re: Android app not working

It works fine from my mobile browser. Good to know they're working on the app.
lltech is offline   Reply With Quote
Old 09-01-2012, 06:21 PM   #5 (permalink)
Ultra Techie
 
tj_extreme's Avatar
 
Join Date: Mar 2011
Location: Pittsburgh, PA, USA.
Posts: 812
Default Re: Android app not working

Quote:
Originally Posted by KSoD View Post
Just a note to members, the mobile apps no longer connect to the site. So if you used the Android or iOS App, they will not work anymore. You will have to use a browser via your mobile device to connect until we find a solution.
Read the stickies.
__________________
tj_extreme is offline   Reply With Quote
Old 09-02-2012, 04:11 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Android app not working

Quote:
Originally Posted by tj_extreme View Post
Read the stickies.
He couldn't read the stickies....... He can't get on the APP :P
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 09-02-2012, 07:13 PM   #7 (permalink)
Ultra Techie
 
tj_extreme's Avatar
 
Join Date: Mar 2011
Location: Pittsburgh, PA, USA.
Posts: 812
Default Re: Android app not working

Quote:
Originally Posted by patonb View Post
He couldn't read the stickies....... He can't get on the APP :P
He obviously got on the site somehow to post this thread.
__________________
tj_extreme is offline   Reply With Quote
Old 09-02-2012, 10:08 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Android app not working

I am pretty sure paton meant that as a joke.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 09-02-2012, 10:22 PM   #9 (permalink)
Ultra Techie
 
tj_extreme's Avatar
 
Join Date: Mar 2011
Location: Pittsburgh, PA, USA.
Posts: 812
Default Re: Android app not working

Quote:
Originally Posted by KSoD View Post
I am pretty sure paton meant that as a joke.
I guess that's why "app" was capitalized... I'll just go sit in my corner now.
__________________
tj_extreme is offline   Reply With Quote
Old 09-02-2012, 10:53 PM   #10 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Android app not working

Enjoy your corner
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Easy Scripting for Android VS. Full Java App Code for Android - hak5.com office politics Programming Tips and FAQ 0 03-24-2012 02:29 AM
App for android Tech Kid General Gaming 5 05-27-2011 02:18 AM
Android Email App + Folders? joelm3103 Phones, Tablets, and other Handheld Devices 2 05-19-2011 09:53 AM
Better Office Android App KSoD Phones, Tablets, and other Handheld Devices 7 05-09-2011 12:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.