Ah!!! what is wrong with this tech-forums?! I hate this web face!! - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-04-2011, 04:35 PM   #31 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Quote:
Originally Posted by patonb View Post
Though the forum link is still tiny!
Got a screenie? The link at the top right is pertty big to me, and the one on the right hand navigation column is the same size as usual.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 02-04-2011, 04:46 PM   #32 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

The secret top left one.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 02-04-2011, 04:55 PM   #33 (permalink)
Banned
 
Join Date: May 2010
Posts: 540
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Quote:
Originally Posted by Baez View Post
Core 2 E6400 and 4GB of RAM.
and how has Rackspace been treating you? Have they optimized page loads for you (since they're managed) and do you got LiteSpeed or nginx or anything like that?
remixedcat is offline   Reply With Quote
Old 02-04-2011, 05:15 PM   #34 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Quote:
Originally Posted by patonb View Post
The secret top left one.
Ah! I guess Baez hasn't tweaked that one yet. it's not part of the original theme.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 02-04-2011, 05:56 PM   #35 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Quote:
Originally Posted by patonb View Post
The secret top left one.
lol I didn't realize it was a secret. Hmm maybe I should keep it that way.

Quote:
Originally Posted by remixedcat View Post
and how has Rackspace been treating you? Have they optimized page loads for you (since they're managed) and do you got LiteSpeed or nginx or anything like that?
You'd have to talk to Larry about that. I only manage the site, code and database. He owns TF.
__________________


Baez is offline   Reply With Quote
Old 02-04-2011, 06:21 PM   #36 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Keep it secret....... make it go to TF Pron page.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 02-04-2011, 06:21 PM   #37 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Gadget Pr0n

Or these incriminating pictures I have of Trot that I stole off his comp. He likes a good time that's for sure!
__________________


Baez is offline   Reply With Quote
Old 02-04-2011, 06:38 PM   #38 (permalink)
Banned
 
Join Date: May 2010
Posts: 540
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

pink speedos???
remixedcat is offline   Reply With Quote
Old 02-04-2011, 09:06 PM   #39 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Any pair of underoos I put on immediately become speedos.

...what?
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 02-04-2011, 09:34 PM   #40 (permalink)
Banned
 
Join Date: May 2010
Posts: 540
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

pink speedos with a unicorn on them
__________________

remixedcat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong timezone on Tech Forums? Meithan Off Topic Discussion 4 12-04-2006 06:38 PM
Tech Forums tech support SHAWN Forum Admin, Announcements & Feedback 9 06-01-2006 12:49 AM
New to Tech Forums JPate83 New Member Introductions 10 06-10-2005 05:39 AM
I hate this java by sun tech, wheres the old one? provoko Viruses, Spyware and Malware 4 08-21-2004 08:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.