Ah!!! what is wrong with this tech-forums?! I hate this web face!! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-03-2011, 04:49 AM   #21 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

I seriously prefer what ever file size is smaller, seriously, I have a ridiculously low bandwidth cap....
__________________

c0rr0sive is offline   Reply With Quote
Old 02-04-2011, 01:55 AM   #22 (permalink)
Banned
 
Join Date: May 2010
Posts: 540
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Isn't this site hosted on rackspace? They are supposed to be one of the best hosts out there. is this on a dedicated or cloud server?
__________________

remixedcat is offline   Reply With Quote
Old 02-04-2011, 02:28 AM   #23 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Dedicated. It has a box to itself.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 02-04-2011, 02:29 AM   #24 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

It's on a dedicated. It's just very slow for the size of this site. That and the database is still pretty garbled.
__________________


Baez is offline   Reply With Quote
Old 02-04-2011, 04:28 AM   #25 (permalink)
Banned
 
Join Date: May 2010
Posts: 540
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

what's the specs?
remixedcat is offline   Reply With Quote
Old 02-04-2011, 05:43 AM   #26 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Core 2 E6400 and 4GB of RAM.
__________________


Baez is offline   Reply With Quote
Old 02-04-2011, 11:59 AM   #27 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

I like the binary! I'm not a very colourful person though.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 02-04-2011, 02:39 PM   #28 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

yea, the latest update makes navigation easier, and makes things appear more, professional
c0rr0sive is offline   Reply With Quote
Old 02-04-2011, 02:49 PM   #29 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Nice job you 3, even though the last theme was kind of out order it still did it's purpose and let most of us through here during the day on all browsers.
The computer readout theme is nice, I'm surprised baez didn't give a 40% cold blue/white gradient mixture.
None the less, good job...
-RockMan- is offline   Reply With Quote
Old 02-04-2011, 03:32 PM   #30 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Though the forum link is still tiny!
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong timezone on Tech Forums? Meithan Off Topic Discussion 4 12-04-2006 06:38 PM
Tech Forums tech support SHAWN Forum Admin, Announcements & Feedback 9 06-01-2006 12:49 AM
New to Tech Forums JPate83 New Member Introductions 10 06-10-2005 05:39 AM
I hate this java by sun tech, wheres the old one? provoko Viruses, Spyware and Malware 4 08-21-2004 08:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.