Ah!!! what is wrong with this tech-forums?! I hate this web face!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-15-2011, 10:03 AM   #11 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

it's more of a fun professional. I like this skin, lex you missed the christmas special, which all i'll say about it is it was interesting... It would be nice to be able to switch it to the older black skin or have the option to install your own skin
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline   Reply With Quote
Old 01-15-2011, 11:05 AM   #12 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

You know why we can't go back to the old black skin, Peter.

They were going to have a contest for member-made skins, but I guess that hasn't started yet.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 01-16-2011, 06:02 AM   #13 (permalink)
Newb Techie
 
The Dark Knight's Avatar
 
Join Date: Jan 2011
Location: Australia
Posts: 15
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

I am brand new to this forum but I must say I love the new skin. It really does give the site a professional look. In comparison to other tech forums I have looked at this skin really does set it apart.

Congratulations to the admin and tech team for the new skin. : )
The Dark Knight is offline   Reply With Quote
Old 01-16-2011, 09:33 AM   #14 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Baez is the one to be congratulated. He did this, IIRC, from raw, and alone.
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 01-16-2011, 09:59 PM   #15 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

Quote:
Originally Posted by office politics View Post
i agree some stuff is hard to read / find. example is the new posts priv messages line. most of the links are standard though so once you find them, you should be able to repeat easily.

my beef is mainly with the load times. The new design is pretty. Its one of the nicer forums I've seen. However, I can't click-click-click anymore. its more click-wait-click-wait-etc. I think new skins may fix this though.
Really? I've always had to "click-wait" here. The server or bandwidth has never been very fast and according to Alexa, the average load time is 4.1 seconds, which 91% of sites are faster than it.
__________________


Baez is offline   Reply With Quote
Old 01-17-2011, 01:57 AM   #16 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

According to FasterFox, this page loaded in 0.699s and the main forum page in 1.410s. I'm on a 8meg line (much faster down BTW) and a quad running Folding on three cores.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 01-24-2011, 04:05 AM   #17 (permalink)
Banned
 
Join Date: May 2010
Posts: 540
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

I think the top part is a little busy LOL... the rest of it's fine.
remixedcat is offline   Reply With Quote
Old 01-30-2011, 02:24 PM   #18 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

@Baez and @Trotter

now that i've posted my gripes with load times, i've analyzed it a bit more. These feelings are subjective. I haven't run numbers. But also every time i feel like im waiting longer than usual, i look in my status bar (IE) and it's always waiting to download a pic file. Hmm, i may or may not grab ss's. But then again this is one person's config on a small number of different computers; work, home, school. Also, I should double check with my schools config, but after leaving class i thought to myself that may have been faster than the other two.

edit - Also, i didn't use the Baez Black Theme very much because it didn't have the new posts, usercp links at the top. I switched my default over to the old blue and white theme. In my posting i'm comparing the current theme with the old blue and white.

it may be worthwhile to setup a thread with different configs and performance stats. This would help people understand how to make pages load very fast....but at what cost?
office politics is offline   Reply With Quote
Old 02-02-2011, 02:28 AM   #19 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

I used optimized web gifs when possible. Problem is in this day and age with everyone expecting more of graphics, png is usually a much better alternative, even if it can be 4+ times the file size.
__________________


Baez is offline   Reply With Quote
Old 02-02-2011, 05:55 PM   #20 (permalink)
Banned
 
Join Date: May 2010
Posts: 540
Default Re: Ah!!! what is wrong with this tech-forums?! I hate this web face!!

I prefer PNG myself.
__________________

remixedcat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong timezone on Tech Forums? Meithan Off Topic Discussion 4 12-04-2006 06:38 PM
Tech Forums tech support SHAWN Forum Admin, Announcements & Feedback 9 06-01-2006 12:49 AM
New to Tech Forums JPate83 New Member Introductions 10 06-10-2005 05:39 AM
I hate this java by sun tech, wheres the old one? provoko Viruses, Spyware and Malware 4 08-21-2004 08:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.