My Default Gateway. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > SEO and Web Traffic
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-24-2005, 12:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 18
Question My Default Gateway.

All of sudden for some reason, my default gateway keeps turning off when the my internet is not in use. It is quite strange as i sign out of msn messenger, but when i sign straight back into it it says that there is a problem with my connection. So i check what the problem could be and it says that my default gateway is turned off. This affects my access to the internet. So i restart my computer and it works fine. Can anyone help me?
Dan
__________________

skaterdude_04 is offline  
Old 10-24-2005, 12:47 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Are you setup through a router ?
If so : Reset your router by unplugging it for around 3 minutes or so. Also Reset your modem as well.
__________________
brady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.