PB G4 problem :( please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Apple and Mac
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-11-2006, 05:46 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 61
Default PB G4 problem :( please help

when when i start up my PB i get a gray screen ..and in the middle is a square with a picture of earth and all it does is blink... and blink... and blink.. i d k whats wrong..can anyone help me out ???
__________________

__________________
eLeVeN_11 is offline  
Old 05-11-2006, 06:17 PM   #2 (permalink)
The Original Mac User
 
mac_mogul's Avatar
 
Join Date: Jul 2003
Location: America
Posts: 1,515
Default

What are the specs of your PB G4, and What Operating System are you using?

But the best way to figure out if there is a major problem, start up using your system disks that came with your Macintosh. Then run whichever type of Disk utility you have (I.E. Norton, TechTool, or OS X Disk utility)

But other than that, it will help to know your system setup.
__________________

17" MacBook Pro
2.3ghz Intel i7 // 8gb RAM
The older computer
2.53ghz Intel e7200 // 4gb HyperX // EVGA 9800 GTX 512mb // Win7
mac_mogul is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.