Wireless network tab missing in VISTA - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2009, 06:16 PM   #1 (permalink)
True Techie
 
LightingBird's Avatar
 
Join Date: Feb 2004
Location: Saint Louis, Missouri
Posts: 205
Send a message via AIM to LightingBird Send a message via MSN to LightingBird Send a message via Yahoo to LightingBird
Default Wireless network tab missing in VISTA

Hello all,

Weird problem. I hooked up a linksys device to one of my laptop to change settings on it. Now that I have unhooked it. For some reason, there is no longer a network tab under the properties of my wireless card! I have enabled the wired and wlan config in services but it still will not come back! I'm trying to configure a wireless connection with the internal wireless card like I normally do. The tab is just no longer there! I have no idea why and I'm lost.

Any ideas? Remember this is Vista there is no wireless zero configuration just the wired and wlan config.
__________________

__________________
LightingBird is offline  
Old 03-07-2009, 10:25 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Wireless network tab missing in VISTA

Can you post a picture of what you're seeing and what you think you should be seeing?

If you've unhooked it, how can you see the properties of it? Why would it show you the properties of a device no longer connected?
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 03-07-2009, 10:28 PM   #3 (permalink)
True Techie
 
LightingBird's Avatar
 
Join Date: Feb 2004
Location: Saint Louis, Missouri
Posts: 205
Send a message via AIM to LightingBird Send a message via MSN to LightingBird Send a message via Yahoo to LightingBird
Default Re: Wireless network tab missing in VISTA

Umm.. guess I lost you somehow.

I'm just concerned with the wireless networks tab to create and adjust wireless profiles. Its in network connections. You right click the wireless then go to properties and then you click on the top "wireless network" tab. Mine just isnt there any more.
__________________
LightingBird is offline  
Old 03-07-2009, 10:30 PM   #4 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Wireless network tab missing in VISTA

In vista you go to control pannel, then network and sharing center, then on the left there is 'manage wireless networks.' There you can change the profile, connection settings, and other settings of your current wirless profiles - or add a new network profile that hasn't been connected yet.

Is that what you're looking for?
__________________
-Vista SME
Lexluethar is offline  
Old 03-07-2009, 10:38 PM   #5 (permalink)
True Techie
 
LightingBird's Avatar
 
Join Date: Feb 2004
Location: Saint Louis, Missouri
Posts: 205
Send a message via AIM to LightingBird Send a message via MSN to LightingBird Send a message via Yahoo to LightingBird
Default Re: Wireless network tab missing in VISTA

...

The problem is that I had that tab before. As recently as a few days ago. Now its gone.
__________________
LightingBird is offline  
Old 03-07-2009, 10:45 PM   #6 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Wireless network tab missing in VISTA

Okay, with what i've outlined does that take you to the information you need?

I realize you may have had it a few days ago, if you don't have the device plugged in it may not show the network tab you are wanting to see.

Are you going into the device manager and going to the properties of the divce throug that? I'm sorry, i'm trying to understand what you are seeing... well i understand it but not sure how you're stuck at this point.

Does the tab show up when you plug the wireless device back in?
__________________

__________________
-Vista SME
Lexluethar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting to Wireless Networks in GNOME Osiris Linux Tips and Tricks 0 12-17-2008 06:40 PM
Help expanding my wired and wireless network jangell Computer Networking and Internet Hardware 1 12-13-2008 12:26 AM
Vista (32bit) wireless driver problems masteroc Computer Networking and Internet Hardware 6 12-27-2007 08:14 PM
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 04:31 PM
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 12:01 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.