Wireless Netgear base station and Access Points - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2011, 04:19 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2011
Posts: 5
Exclamation Wireless Netgear base station and Access Points

This issue has been making my life hard for a few weeks now. Its a networking job so my client is getting a bit impatiant. The idea is simple and i know it will work. However getting it to workin is another story it seems.

we have a radio that is boadcasting to another point A and B. point A is connecting to a Netgear 3600 which in turn is on the modem. The other radio is online and connected to a netgear 3300. After setting either the Point A or B main router as a base station. Then setting up the other 2 3400 and a 3300 as APs. I am unable to log into them and then after that if i can get in the APs are not providing a IP. I have set all the APs and Base station to station 11. All set to the same transfer rate and long preamble.

Point A Main is set as 192.168.1.1

Point B on is 192.168.3.1

Radios are of course set for 192.168.2.1

The issue only occurs in the AP's. I set the MAC of the APs into the Base and the MAC of the Base into the APs. I have tried turning off DHCP on the APs, Setting a range of DHCP outside the base and APs gateways as well, Then configured them all to a differnt IP address ex: 192.168.x.x

None of theser attempts and forums that i have found show or ressolve this issue. The goal is to set 2 routers in the house to extend the point A area network. Then to setup Point B to set routers as APs in order to provide access from other points. This building for B is like a small warehouse. alot of metal and thick wood. Wireing through it is something we want to avoid. Also setting up wireless points provides a even wireless all around. I know you are wondering why we dont use a rangemax that has long distance. A. The walls are to thick and B. we already had these routers to setup.

All the routers are able to use WDS and can be used as APs or Base stations.

Can anyone please tell me what i am doing wrong? remember the base station is the only one plugged in. the rest will run only wireless.
__________________

darksideflux is offline  
Old 09-12-2011, 11:50 AM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2011
Posts: 5
Default Re: Wireless Netgear base station and Access Points

someone please reply
darksideflux is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NEtgear wireless access point problems ferrisbailey Computer Networking and Internet Hardware 1 09-29-2007 12:52 AM
Setting mulitple linked access points as one wireless network jonsey22 Computer Networking and Internet Hardware 1 12-04-2006 08:59 AM
Setting mulitple linked access points as one wireless network jonsey22 Computer Networking and Internet Hardware 1 12-01-2006 12:27 AM
Unable to access Base Station Management Tool Seiken Computer Networking and Internet Hardware 4 05-17-2005 05:06 PM
netgear access with HP wireless hollisterdave Computer Networking and Internet Hardware 7 10-04-2004 12:08 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.