Wierd new latency issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-14-2008, 03:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2008
Posts: 2
Default Wierd new latency issues.

We have a netgear FVS318 router, and use it to connect a server, and 2 computers to the internet. I like to play games, and for the past week my pings for many of my games have been excessively high- at least twice what is normal, but only for about half the servers i can see. I have fiddled around alot, and come to the conclusion that the router is the cause. When i plug straight into the modem, no problems, when i reset the router to factory specs, no problems, but i cant leave it factory specs, i have to have a very specific setup for the ftp server to function. I'm pretty stumped on what would cause the issue or how to fix it... Can anyone help me?

For some reason, the problem goes away late at night, and the server being plugged in or unplugged doesn't affect the issue. Everything is configured with a static ip, manually configured dns, ect. This issue started about a week ago and has persisted since, but its confusing because no changes have been made to the router's configuration file for well over a year.
__________________

__________________
Doorinail is offline  
Old 12-15-2008, 03:48 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default Re: Wierd new latency issues.

you can try updating th firmware. its a shot in the dark though.


i guess you are pinging the game servers. are there any addresses that that you can ping that don't have this issue?

look through event viewer for errors. try to detect what has changed that caused this to happen.



what happens when you try the game on another computer?
__________________

office politics is offline  
Old 12-15-2008, 07:10 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2008
Posts: 2
Default Re: Wierd new latency issues.

hmmm... the firmware is as up to date as possible, its a model that they, from what i can tell, stopped releasing firmware for. And yes, there are addresses i can ping and see that are not affected, i can play and interact with them normally. There are no other computers capable of running these games, I'm PC, the other is a mac, and then there is the ftp server.

In the event viewer, i see mostly tcp, with a few udp, packet drops due to "suspicious packet", but I cannot find out exactly what that means, seems like a vague explanation.
__________________
Doorinail is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PS3 2.42 Firmware Issues? Osiris Sony Playstation 4 08-04-2008 02:15 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 11:59 AM
Memory issues Eternal46845 Hardware Repairs and Troubleshooting 1 02-12-2008 07:37 AM
WoW latency issues Sunulos Computer Networking and Internet Hardware 4 02-09-2008 12:08 PM
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 09:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.