trying to access secure(?) sites - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-11-2004, 03:45 PM   #1 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default trying to access secure(?) sites

HI
I just got wireless LAN access(i am not sure if it is a 802.11b), whenever i try to go onto a secure server, i get the following message

"
The connection was refused when attemptig to contact www.amazon.co.uk"

or

"
The connection was refused when attemptig to contact secure.dabs.co.uk"


please can you help me
__________________

rookie1010 is offline  
Old 10-11-2004, 05:09 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

these may help

http://www.tek-tips.com/viewthread.cfm?qid=924330

http://forums.net-integration.net/in...howtopic=22509
__________________

ekÆsine is offline  
Old 10-11-2004, 06:19 PM   #3 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default

Hi Ek
thanks for the links
i looked them up, i am using firefox, so one of them made a degree of sense, but i could not decipher the latst bit of information

i tried to register to their forum, but got some error, perhaps it is browser related again.

can you tell me what magyal meant by this

"
I have found out the problem....

The http:// settings and port number are entered and this will allow normal use of the internet, but not when a secure connection is required.
These settings must be copied down to the rest of the settings eg. SSL proxy, FTP proxy etc, and everything will work OK.
Which is nice.
"
rookie1010 is offline  
Old 10-11-2004, 08:14 PM   #4 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

I think hes talking about the connection options inside the browser. rookie1010 can you please take a screenprint of this from your firefox browser? Also try setting your connection to "auto detect" or "direct":
Attached Images
File Type: jpg firefox.jpg (70.5 KB, 12 views)
ekÆsine is offline  
Old 10-11-2004, 08:22 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 18
Default

I can't tell you how to fix you problem but I can tell you a little about what your problem sounds like.

HTTP stands for Hyper Text Transfer Protocols. It's a kind of data/config your computer uses for viewing the net.

Some websites not only use HTTP, but they involve other forms of data transfer and protocols.

Some websites that are secure, Amazon for example, are more 'fortified' then other websites due to the whole buying online trend and need different protocols and ports on your computer to be open/set to different options.

In otherwords, it sounds as though your answer lies in changing your Internet Protocols, and Proxy.

I however do not know enough to help you more then I have said above so I leave that up to another member. Hope you get your problem sorted out doon
Dremoss is offline  
Old 10-12-2004, 02:48 PM   #6 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default

Hi Ek
I am attaching the image of my firefox settings,

some one advised me to reinstall windows xp, i tried that too, but it did work
rookie1010 is offline  
Old 10-12-2004, 02:51 PM   #7 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default

Hi Ek
I am attaching the image of my firefox settings,

some one advised me to reinstall windows xp, i tried that too, but it did not work
rookie1010 is offline  
Old 10-12-2004, 03:23 PM   #8 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default

am i right in saying that my port (80) for http is working while my port 443(https) is being blocked?
rookie1010 is offline  
Old 10-12-2004, 06:24 PM   #9 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

rookie1010 set it to manual config. enter port 80 for SSL in the box and apply the settings. check if that works.
ekÆsine is offline  
Old 10-14-2004, 04:57 PM   #10 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default

i tried manual proxy configuration with SSL port 80, but that did not help.

perhaps i should format my drive and start all over again. perhaps i can then access secure websites?
__________________

rookie1010 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.