Stumped on home network issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-06-2009, 07:00 PM   #1 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,695
Send a message via AIM to SHAWN
Default Stumped on home network issue

Ok, Sonicwall Soho3 with cross to WRT54G port 1. Router setup as AP only passing DHCP to the firewall. Internet port is empty on WRT54G. Server PC 'SFS1' (running xpp sp3), workstation 'shawn-pc' (running xpp sp3), workstation 'Don' (running xpp sp3) and a laptop connected wirelessly 'esther' (xpp sp3.) SFS1, Shawn-PC, and Esther-PC all have the same username and password. I can unc to SFS1's local drive but cannot the other way. Whenever I unc to the laptop I get a username and password prompt but the username is greyed out. I enabled file shareing on the laptop already. All software firewalls are off and all machines use AVG8.5 free. All have the same workgroup name. I consider myself knowledgable as I do this for a living, but its not often I work on a peer to peer network. I'm sure it's something stupid but I'm pretty stumped. Any suggestions?
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 08-06-2009, 07:25 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,695
Send a message via AIM to SHAWN
Default Re: Stumped on home network issue

Resolved. Disabled simple file sharing on all computers. Everything works.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up home network bob.rickman Computer Networking and Internet Hardware 21 12-27-2008 04:36 AM
Crysis 1.2 patch dario03 PC Gaming 34 08-29-2008 01:42 AM
Home network with a router Teufel Computer Networking and Internet Hardware 14 02-10-2008 08:27 PM
Virus issue - unable to map network drives/connect to a domain pritch86 Microsoft Windows and Software 2 10-08-2007 07:16 AM
Setting a static ip for laptop on vista on home network Murdoc Computer Networking and Internet Hardware 1 09-07-2007 12:09 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.