Sitecom WL-122 and incoming VPN - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-05-2004, 01:25 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 6
Send a message via ICQ to Loki_NL
Default Sitecom WL-122 and incoming VPN

Hello everybody.

I have this irritating problem that I'm unable to fix....

I want to get to my network from anywhere on the internet. I'm running several Windows 2003 servers, one of which is setup to allow incoming VPN connections through RRAS...

Connecting my ISP's modem directly into a seperate NIC in this server and then activating the Windows 2003 Basic Firewall works fine, however for several reasons I want to route my traffic through my wireless router and connect the server to the router.

What I've done so far:

* Connecting the RRAS (172.16.0.2) to the router at 172.16.0.1
* Set up a virtual server on the router to open up 1723/tcp to address 172.16.0.2

Connecting seem to go OK, but the system fails to authenticate the user (error 721).

I know I also need to open up protocol 47 (not port 47) and this is exactly where it goes wrong.

The wireless router I'm using is a Sitecom WL-122. Although I can configure the firewall to open up pretty much (include protocol 47 as a custom setting), I'm unable to get it to work.

Can anyone help me configuring the firewall settings, or does this router not support protocol 47 at all, just like my LinkSys crap router (WRT54G)?

Any help would be greatly appreciated!
__________________

__________________
Loki_NL is offline  
Old 10-05-2004, 02:08 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

http://www.techist.com/showthread.ph...&highlight=721

to fix error 721

delete the reg keys :-

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\RasMan\PPP\EAP\25
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\RasMan\PPP\EAP\26
__________________

office politics is offline  
Old 10-06-2004, 12:14 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 6
Send a message via ICQ to Loki_NL
Default

Thanks for the info.

Too bad *t doesn't fix the problem.
I still get my very much hated 721 error.

I can succesfully VPN to my network while on the LAN, so it's not an authentication issue....

Any other suggestions?
__________________
Loki_NL is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.