rangebooster N wireless adapter causing problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-03-2007, 06:59 AM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 50
Arrow rangebooster N wireless adapter causing problems

These are the specs of my desktop computer:
Hiper 580W PSU
Asus A8N-SLi Deluxe Mobo
A64 3800+ (single core)
1 Gb PC 3200 (2x 512)
8800 GTX
X-Fi Xtreme Music
400 Gb WD Hard Drive
Windows XP Home

We recently bought a new Wireless ADSL Router (a D-Link DSL-2740B) to replace our old wireless router. Because of this, I bought a new wireless desktop adapter (so that it would be compliant with the 'N' standard-- the D-Link Rangebooster N 650 Desktop Adapter). I placed it into the PCI slot on my computer and installed the drivers from the CD.

I have had several different problems caused by this adapter. First of all, when the device actually connects up to the internet, my connection is really slow and the signal is practically non-existant, even though the router is in the room next door. Web pages load very slowly (much more slowly than with the previous adapter). For some reason, however, when the adapter is actually working, the X-Fi stops functioning (isn't detected at all) and I have no sound-- I don't even have the volume icon appear on the taskbar. Other times, the wireless icon just remains forever on 'searching for network' and I can't access any web pages.

Has anyone heard of a similar problem before? I can't be the only one having this trouble...
__________________

__________________
teddyn is offline  
Old 05-03-2007, 07:03 PM   #2 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 50
Default Re: rangebooster N wireless adapter causing problems

I should also add that there are two other computers, Dell laptops, which are also connected wirelessly to the same router, but which haven't had any problems at all.
__________________

__________________
*Opteron 165 @ 2.7 Ghz
MSI K8N Neo4 Platinum
2 GB OCZ PC3200
Gigabyte 8800 GTX
250Gb HDD
24 inch display (with bonus high pitched squeaky sound-- thx gateway)

*Dell XPS Gen2 laptop
teddyn is offline  
Old 05-13-2007, 05:48 AM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 50
Default Re: rangebooster N wireless adapter causing problems

bump!
Please :'( I'd really appreciate some help!
__________________
*Opteron 165 @ 2.7 Ghz
MSI K8N Neo4 Platinum
2 GB OCZ PC3200
Gigabyte 8800 GTX
250Gb HDD
24 inch display (with bonus high pitched squeaky sound-- thx gateway)

*Dell XPS Gen2 laptop
teddyn is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 01:01 PM
svchost.exe causing all kinds of problems. Disillusion Microsoft Windows and Software 6 05-24-2007 03:11 AM
Dlink Wireless dropping problems on 1 pc Computerfreak14 Computer Networking and Internet Hardware 2 04-17-2007 12:30 AM
External Hard Drive causing problems mel6280 Hardware Repairs and Troubleshooting 1 04-15-2007 03:41 PM
Wireless Card Problems... Ellothar121 Computer Networking and Internet Hardware 2 04-13-2007 03:55 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.