[Problem] Browser refreshes once - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-12-2012, 06:02 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2012
Posts: 1
Default [Problem] Browser refreshes once

Hello everyone,

I've been having an annoying problem these last 2 weeks - I've searched over the internet for this problem, but most suggested to scan my computer for virusses, but I've done this multiple times already with no luck.

The problem I'm having is this:

Everytime I load a page on the internet it reloads just once.

For example on youtube; I click the link of the video, It starts playing for around 5-10 seconds; then the page suddenly reloads and the video starts at the beginning again.
But the strange thing is; When for example I'm on a messaging board, I press reply, start typing my message - the page reloads (My mouse-arrow shows the icon of "loading") - my message is still there. So this means it doesn't refresh the whole page?

It's just quite annoying with youtube. And everytime I click a link, I can browse it for 5 seconds - then I have to wait a couple of seconds since it gives the icon of loading and I can't click or scroll.


Did anyone have this problem before? Or have any idea's what might be causing this?

PS: It only refreshes once, after that the page is normal


Thank you in advance
__________________

Skelguardian is offline   Reply With Quote
Old 07-12-2012, 08:54 AM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,542
Default Re: [Problem] Browser refreshes once

What browser are you using? Have you tried a different browser to see if it does the same thing? Have you tried clearing your temp files cache?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Apple Mac Refreshes Accidentally Leaked? Osiris Apple and Mac 0 10-04-2009 06:12 PM
browser problem Derekgnr Internet Software and Browsers 0 09-01-2008 10:44 PM
Browser problem SiZcO Off Topic Discussion 1 07-13-2008 11:09 PM
browser problem iam_not_2fast4u Hardware Repairs and Troubleshooting 4 03-01-2006 09:41 PM
browser problem narcot1kz Microsoft Windows and Software 9 10-09-2003 10:04 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.