Networking Wizard in Windows XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-18-2004, 01:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 1
Unhappy Wizard

I have Windows XP (On host computer No.1) and I'm trying to network to another PC with Windows ME. I believe all the hardware is set up OK. I'm using a D-Link DI-514 wireless router connected to Windows XP and a D-Link DWL-122 wireless USB adapter on the computer with Windows ME (Client No.2).
My problem is the Network Setup Wisard in XP. I receive an error message "Spooler SubSystem App has encountered a problem and needs to close," and doesn't complete its configuration. I am hoping someone can give me a step by step manual way to configure the setup proccess. It appears my computers can't see each other. I'm stumped! Any help will be greatly appreciated.
__________________

__________________
GusGus910 is offline  
Old 01-21-2004, 07:57 AM   #2 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

Try the Wizard again, but before you do, click start > settings > control panel (or just open a internet explorer and type in "control panel" in the address line. To make things easier, click "Switch to classic view" and then double-click administrative tools > Services. You'll be brought to a list of services followed by their statues. Find the print spooler and double-click it. Under the service status, click stop. After it has been stopped, try the wizard again.
There is an article on Microsoft's knowledge base....it doesn't pertain to your exact issue, but if the above doesn't work, then try this link

-Mike
__________________

__________________
mikesgroovin is offline  
Old 01-21-2004, 09:38 AM   #3 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

Do you have any of the following,,
ZoneAlarm
XP firewall enabled
Lexmark Printer

turning OFF the QoS Packet Scheduler (Local Area Connection properties) allowed my two XP computers to connect to each other. Crazy!

Update or remove the firewall during setup ,, then place the firewall on the "out to the world" pc only,,

cheers
__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.