Internet problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-01-2009, 09:50 PM   #1 (permalink)
Monster Techie
 
meat_helmet's Avatar
 
Join Date: Apr 2006
Location: Sydney, Australia
Posts: 1,119
Default Internet problems

Hey guys, well i havent been on much lately and its mainly been because my internet has been awful. I have an ADSL 2+ connection which normally connects at around 19,500kbps.

About a month ago it started having problems, dropping out intermittantly. Over a couple of weeks it became worse and worse, so bad that you could only get on for a couple of seconds. I bought a new Linksys modem/router and made sure it was set up properly, and nothing changed. I bought new filters for the phones and there was no change.

It became so bad that it ended up it wasnt working at all. It seemed that i could ping my DSL gateway, but no DSL addresses... Then after numerous phone calls between out provider and telephone company we decided to change it over to our other line as it seemed the last possible problem.

Its much better now, and im getting >1.5MB/s when testing with things like speedtest. The problem now is that video is really, really slow.

Any time I watch any video site it constantly has to buffer. Before all this I hardly ever had problems watch HD from most sites. Now even Youtube is stupidly slow...

Im not that knowlegable when it comes to network type things, but it seems strange i would have a good d/l speed but am not seeing it in streaming video. Can anyone shed any light on this??
__________________
meat_helmet is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The end of net neutrality = bad kfc469 Off Topic Discussion 34 08-27-2009 07:03 AM
Computer Internet Problems....AGAIN PadaWaN5 Computer Networking and Internet Hardware 7 10-14-2008 08:35 PM
Laptop's Internet not connecting with any programs rvardell HijackThis Logs (finished) 3 01-13-2008 10:35 AM
Internet problems Deadpixel Computer Networking and Internet Hardware 2 07-23-2007 08:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.