Internet connectivity issue with Internet Explorer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-22-2010, 08:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2010
Location: Southern California
Posts: 3
Default Internet connectivity issue with Internet Explorer

Hello,

I just upgraded to IE 7 and now I am not able to get online. My Firefox is working fine, so I know there's an issue with Internet Explorer and possibly the settings. Any advice would be GREATLY appreciated.

Thank you,

Todd
__________________

__________________
tmk1070 is offline  
Old 10-23-2010, 10:21 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default Re: Internet connectivity issue with Internet Explorer

Did you try IE8?

What are the symptoms?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-23-2010, 01:21 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2010
Location: Southern California
Posts: 3
Default Re: Internet connectivity issue with Internet Explorer

Thank you for your response. I have no reason not to upgrade, I just assumed not to since it offered an upgrade to IE7 and I am running an old system. It's a Sony VAIO Pentium 4 with 1500 MHz, 1.49 GHz, 512 of RAM. When I launch IE, it just says 'connecting' and does nothing. My Firefox connects just fine. I am using a RoadRunner (Time Warner Cable) cable modem.
__________________
tmk1070 is offline  
Old 10-23-2010, 05:39 PM   #4 (permalink)
True Techie
 
Sniper_13's Avatar
 
Join Date: Aug 2005
Location: Hamilton, Ontario
Posts: 231
Default Re: Internet connectivity issue with Internet Explorer

IE7 had allot of problems but still doesnt explain this. every thing on default settings?
__________________
Sniper_13 is offline  
Old 10-23-2010, 05:51 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Internet connectivity issue with Internet Explorer

Have you tried upgrading to IE8 since that is the latest version of the browser? Have you tried the IE Reset Tool?

How to reset Internet Explorer settings
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-24-2010, 12:32 AM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2010
Location: Southern California
Posts: 3
Default Re: Internet connectivity issue with Internet Explorer

OK, now it's even worse. I upgraded to IE8 and the window/program doesn't even launch. HELP!
__________________

__________________
tmk1070 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connectivity issue Ascendant Computer Networking and Internet Hardware 4 10-21-2010 03:54 PM
Internet Explorer issue pukgandi Microsoft Windows and Software 3 04-05-2009 02:09 PM
Internet Explorer Issue Ithryndil Internet Software and Browsers 3 08-13-2008 07:51 PM
Internet Explorer expanding iframe/CSS Issue kizzeith Programming 0 08-24-2007 02:49 PM
Having problems connecting to internet with Internet Explorer wbwell Monitors, Printers and Peripherals 2 02-28-2004 11:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.