Can't connect laptop to existing hub/dsl modem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-14-2005, 08:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 6
Send a message via Yahoo to shelldawn
Default Can't connect laptop to existing hub/dsl modem

i have what should be a simple problem, i think i've overlooked something simple.

i have a dsl modem attached to a netgear 4-prt hub, i also have 2 desktop pc's plugged into it, i also bring pc's home to work on and plug into the last hub port with no problems.

i just bought a used dell latitude laptop d600 with on-board lethernet nic & wireless nic. i reformatted and did a clean install of xp pro but can not get it connect to the internet although all other pc's still have a connection.

my ethernet nic (in the laptop) seems to working fine, no problems show in device manager & it says the "device is working properly", when i ping 127.0.0.1 i get 4 reply's with no problem.

the ethernet nic is a broadcom 570x gigabit integrated conroller...i haven't evn bought a new wireless router and tackled that issue yet but i wanted to get this connection working first.

any suggestions?
shelldawn is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.