actiontec wireless accesspoint - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-12-2004, 07:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 1
Default actiontec wireless accesspoint

Hello everyone!

Ok so let me get right too it, im on a laptop right now that can access the internet fine, but i want to use bit torrent (Azureus) to download files (all legal of course ) My problem is this, My downloads go soooooooooooo slow because the ports bit torrent uses (6881 - 6889) are closed or blocked or something. Azureus is telling me its going so slow because of a NAT problem, but i dont even know what a NAT is. I know if you type in your ip of the access point you can bring up the screen to configure your access point, but there is no advanced options to 'port forward' or anything like that (i dont even know what port forwarding is i just saw it in a different forum while looking for the answer)

Anyways you may have guessed by now i dont know very m uch about computers at all, but if anyone could help me in anyway id really apreciate it.

Right now my access point is going though USB from my main house computer that has a direct connection to the internet. When dl'ing files off the internet i can get speeds of up to 200 KBS, so i know its something to do with ports... the access point im using is this one
__________________

colinraf is offline  
Old 10-12-2004, 11:28 PM   #2 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

Your actiontech does have this configuration. When you log into your gateway via IP, click Advanced Setup on the left side. Then click "Begin Advanced Setup".
Then click "Port Forwarding" on the left side. Then enter in the port range as you listed above. Keep TCP selected, then place in your internal IP address of the computer you want to forward the ports to. You will have to do the same for the UDP protocol type. Just leave all the settings in after you click "Add". Thebn change the protocol type to "UDP" and then click add again.

After all of that click "Save and Restart" and restart the gateway.
mikesgroovin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.