"Access is Denied" for any new files added to my network. What gives? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-13-2004, 11:59 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 2
Default "Access is Denied" for any new files added to my network. What gives?

Running XP Pro on my desktop networked to a Dell laptop with XP Pro. Network had always worked fine. Since sometime in the beginning of October, anytime I add a new file to the network hosted by my desktop, the laptop is denied access, telling me that it doesn't have permission to view it, whether it be a whole new folder or just a file. I can view the contents of an existing folder containing a new file, and can access the existing files just fine, but I am unable to open anything recently added into said folder. I recently installed Kiero Personal Firewall, but the files are still denied even with Kiero shut down. I doubt that's even the problem. I didn't change any settings when the problem first appeared.

Does this make sense? Any ideas?

Thanks in advance.
__________________

travestyman82 is offline  
Old 10-14-2004, 03:40 AM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 28
Default

Make sure that with Kiero that you have the other computers IP in the donot block list. And make sure that you have the workgroup names the same. And also do you have Service Pack 2. If so this may be causeing a problem.
__________________

xtreme35967 is offline  
Old 10-14-2004, 11:17 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 2
Default

The workgroup names are the same, and I am NOT running SP2. The problem still exists even when Kiero is not open, so I don't think that's the issue.
travestyman82 is offline  
Old 10-14-2004, 11:38 PM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 28
Default

make sure that you have all the usernames on all the computers in the network. Also try uninstalling the tcp/ip protocol and reinstalling it.
xtreme35967 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.