Access denied - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-05-2005, 12:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 3
Default Access denied

I have a LAN witth several computers on it. All of them share files etc. All of them connect to the internet via the LAN. I just got a new Compaq with XP home OS. I set it up and plugged in the Cat 5. It connects to the internet, but will not recognize the other PCs on the LAN. The other PCs see the new machine, but when I try to access that machine I am told that I do not have the authority. Don't know what's going on. Any help is greatly appreciated. Thanks.

Zhecody
__________________

__________________
zhecody is offline  
Old 05-05-2005, 01:25 PM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2005
Posts: 720
Default

Hrm, are they on the same workgroup name?

-SkyHi
__________________

__________________
SkyHi is offline  
Old 05-05-2005, 05:56 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 3
Default

Yes they are on the same workgroup. I've also checked to make sure "client for microsoft networks," "file and print sharing for microsoft networks," and "internet protocol tcp/ip" are all activated.
__________________
zhecody is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.