What's up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-03-2009, 10:32 PM   #1 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,024
Default What's up

I'm new here, for the most part. Some of you may know me, only a handful though.

Glad to be a part of this forum, looking forward to it
__________________

iFargle is offline  
Old 03-03-2009, 10:45 PM   #2 (permalink)
Super Techie
 
Eric1's Avatar
 
Join Date: Jun 2007
Location: Colorado
Posts: 388
Default Re: What's up

Hello.
__________________

__________________
"How May I Misdirect Your Posts Today"
My Rig: A.K.A. My Little China Girl
Intel quad core q6600 2.4 Ghz
8GB G.Skill PC26400 DDR2 800Mhz
EVGA 8800GT 512
Raidmax Smilodon case
Thermaltake 700Watt Power
Gigabyte 965P-DS3 S-Series
Western Digital 500GB SATA
Audiology 2 ZS Creative sound card
ViewSonic 22" Widescreen display
Windows XP 64



Eric1 is offline  
Old 03-06-2009, 08:30 AM   #3 (permalink)
Hiphopapotamus.
 
b0dge's Avatar
 
Join Date: Jan 2006
Location: Location: Posts: 61,784
Posts: 557
Default Re: What's up

Why hello there iFargle... Or should I call you DINGIS FARGLE!! Yes, I worked out your disguise!!

__________________
Don't ask questions, just click my rep tick. Now.
b0dge is offline  
Old 03-10-2009, 11:10 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: What's up

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-14-2009, 03:52 PM   #5 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,024
Default Re: What's up

Quote:
Originally Posted by b0dge View Post
Why hello there iFargle... Or should I call you DINGIS FARGLE!! Yes, I worked out your disguise!!

OMG NO WAI! You got me
iFargle is offline  
Old 03-14-2009, 07:22 PM   #6 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: What's up

Welcome to the forum iFargle....good to have you with us.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

« new here | Hi »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.