oh yea, hi :) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-28-2004, 11:13 AM   #1 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default oh yea, hi :)

I didnt realize this forum was here. HIIII, i found this forum while i was at work here in the pentagon. Work is a bit slow here, so i figure id try and help some ppl n have some fun on here. You seem like a great bunch of ppl. Wish i was on a forum like this like 7 years ago when i was a newbie to the computer world
__________________

jseber1982 is offline  
Old 09-28-2004, 11:17 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Welcome
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.